Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2015, 05:10 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 789
Default Avid plugins out of date

Hello,

I bought my subscription to PT12HD today, after many months of contemplating I bit the bullet.

I noticed however that on installing everything, certain plugins are still out of date.

Using PluginUpdate i'm getting the following plugin version numbers:

- Avid Maxim / Installed Version: 12.00615 / Latest Version: 12.3022
- Avid Pitch II / Installed Version: 12.01635 / Latest Version: 12.3022

These are all the plugins that are cited as being out-of-date:

- Eleven Free, Channel Strip, VariFi, BF-76, BF-3A, AutoPan, InTune, Eleven Lite, SciFi, SansAmp PSA-1, LoFi, MasterMeter, Maxim, Pitch II, RectiFi

Have I missed something on install, or can someone point me to where I can find the latest version installers?

Cheers,

Trent
Reply With Quote
  #2  
Old 12-01-2015, 05:19 PM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: Avid plugins out of date

Have you updated to Pro Tools 12.3.1 through the application manager?
__________________
Pro Tools HD 12.4, Pro Tools "Vanilla" 12.4, Artist Transport, 2x Artist Mix
Studio Blue: RME UCX, Win7 Pro, i7 960, 16GB || Studio Green: RME Babyface, Win10, i7 7700HQ, 16GB
Reply With Quote
  #3  
Old 12-01-2015, 06:56 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,593
Default Re: Avid plugins out of date

What did you update FROM? As of PT 11, all your plugins need to be 64-bit AAX. Is there a plugin updater you can run?
Reply With Quote
  #4  
Old 12-01-2015, 08:57 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 789
Default Re: Avid plugins out of date

Thanks for the replies,

I updated from 11.3.2 to 12.3.1 and installed everything in from the application manager. I can't seem to find any other installers?

-T
Reply With Quote
  #5  
Old 12-01-2015, 10:12 PM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Re: Avid plugins out of date

the individual installers for avid plug ins are now only available from their respective pages, this has been for a while, about a year or so i think.

you have to manually search and grab the installers from avid site.

:-(
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
Reply With Quote
  #6  
Old 12-01-2015, 10:36 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 789
Default Re: Avid plugins out of date

I've done that for some plugins, but for instance I go to the Maxim plugin page on the avid website and all I can see are installers for PT8 and 7.3.

Unless i'm missing something? Could someone direct me to where I should be looking?

Cheers,

Trent
Reply With Quote
  #7  
Old 12-01-2015, 11:21 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,593
Default Re: Avid plugins out of date

All of those SHOULD install with each new PT instance, now that it's included. Wondering if you should try trashing preferences.
Other question that comes to mind...did you completely remove PT 11 before you installed 12? Doing an "in-place" update might have ignored the new plugin installers. When I did my Win 7/PT 12 install, it promoted me to uninstall EVERYTHING Avid. Only issue I had after installing PT 12 was having to re-install all my WaveArts and UNIVERSAL AUDIO plugins, but it was for pretty much the same reason. Said they "weren't valid."

Last edited by sw rec; 12-01-2015 at 11:32 PM.
Reply With Quote
  #8  
Old 12-02-2015, 03:12 AM
thanos4 thanos4 is offline
Member
 
Join Date: Jul 2009
Posts: 452
Default Re: Avid plugins out of date

These plugins are being installed each time you launch Pro tools...
For example delete maxim plugin...and then just launch pro tools,,you will see that pro tools installs it..and yes the current version is 12.0.0.615 with Pro tools 12.3.1 ...so you are all fine...nothing to worry about
Reply With Quote
  #9  
Old 12-02-2015, 03:30 AM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,593
Default Re: Avid plugins out of date

If you need to get the old versions off your system first, UNINSTALL them, don't delete them. You on a mac or pc?
Reply With Quote
  #10  
Old 12-02-2015, 07:35 AM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,775
Default Re: Avid plugins out of date

Quote:
Originally Posted by Trent W. View Post
Hello,

I bought my subscription to PT12HD today, after many months of contemplating I bit the bullet.

I noticed however that on installing everything, certain plugins are still out of date.

Using PluginUpdate i'm getting the following plugin version numbers:

- Avid Maxim / Installed Version: 12.00615 / Latest Version: 12.3022
- Avid Pitch II / Installed Version: 12.01635 / Latest Version: 12.3022

These are all the plugins that are cited as being out-of-date:

- Eleven Free, Channel Strip, VariFi, BF-76, BF-3A, AutoPan, InTune, Eleven Lite, SciFi, SansAmp PSA-1, LoFi, MasterMeter, Maxim, Pitch II, RectiFi

Have I missed something on install, or can someone point me to where I can find the latest version installers?

Cheers,

Trent
Some of what you're trying to install are plugins that used to be sold separately or came with Factory bundles, but are now included as standard as stock plugins in Protools. This includes Maxim, Rectifi, Varifi, Scifi, Lo-fi, Autopan, Intune, Mastermeter, Sansamp, and maybe some others. Basically all the plugins you mentioned other than BF3A are standard stock plugins now.

So part of the problem is that Protools is seeing these old plugins and trying to install the newer versions that come standard in Protools.

I would suggest that you do a complete uninstall of your old Protools, and also delete (trash all the individual Avid plugins you have). Then start over, after installing the new Protools, see what's left that's not included but that you have licenses for, and then download and install the latest version of those.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves - Does WUP count from the date of purchase or the date of install/registration? abzic AAX Plug-ins 3 07-07-2013 12:02 PM
Recent Purchases - what counts? registration date OR actuall date on the bill? danijel General Discussion 4 05-25-2013 07:56 AM
PT 10.2, AAX Plugins not loading, error with Interlock driver out of date mbryan67 AAX Plug-ins 2 09-05-2012 02:56 PM
Problem with plugins and Date... Imagine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-06-2003 09:51 PM


All times are GMT -7. The time now is 12:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com