Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2010, 01:43 PM
Mandoboy Mandoboy is offline
Member
 
Join Date: Jan 2009
Location: Wotton Under Edge
Posts: 5
Default Access Violation and font issue

I am running an iMac 3.6ghz with a Digi02 and Pro Tools 8.03 (the one with the new AVID logo on) in Snow Leopard. I have two issues the first is I keep getting Access Violation warnings and then a crash, it seems to happen when I try to adjust the volume curve and sometimes it just crashes mid song.

I have completely re-installed it with the full latest download and tried removing the plugins but it still happens.

The other is my windows are missing fonts, for example if you open a plugin you cannot see any of the drop down menu headers or titles of recent songs in the open menu. Screen grabs below.

http://www.jasontitley.co.uk/protools/

Any help would be great as I cant do anything without it crashing!
Reply With Quote
  #2  
Old 03-01-2010, 11:06 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,504
Default Re: Access Violation and font issue

See if the suggestions in this thread help:
Strange font after upgrading to PT 8.03
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
text/font issue in pro tools 10 mistalo macOS 0 11-16-2011 12:11 AM
Help with Pro Tools "Access violation occurred unable to read dll" issue dfeeley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-16-2011 09:01 PM
Access Violation Hitz88 Pro Tools M-Powered (Win) 8 07-10-2006 11:42 AM
Access Violation error issue solved daeron80 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-11-2006 03:52 PM
access violation/access is denied dj_czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2001 12:37 AM


All times are GMT -7. The time now is 08:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com