Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-22-2013, 02:55 AM
Mitugkoli Mitugkoli is offline
Member
 
Join Date: May 2013
Location: Tel Aviv Israel
Posts: 2
Default problems installing Strike 1.5

I have a new Mac -& tried to install my Strike 1.5 after installing Pro tools 10
at the end of disc 1,I cancelled the installation because of an emergency call.

then when i tried again I got a n error msg[ATTACH]241

any idea what should I do in order the install the plug in

is it a mac problem

I am using OS 10.8.
Attached Images
File Type: png Screen Shot 2013-05-16 at 11.33.15 AM.png (48.1 KB, 18 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop disappears when installing Strike sricabla macOS 1 07-10-2013 09:15 AM
Problems installing strike 1.5 on OS 18.8.3 Mitugkoli Virtual Instruments 0 05-22-2013 08:25 AM
Strike - Installing from HD danander11 Virtual Instruments 3 08-28-2009 07:40 PM
Problems with Installing Strike Chris7514 Virtual Instruments 1 12-25-2006 12:11 PM
Installing Strike randyT Virtual Instruments 1 09-09-2006 08:03 PM


All times are GMT -7. The time now is 01:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com