Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-26-2011, 09:10 PM
CoreyGlassey CoreyGlassey is offline
Member
 
Join Date: Dec 2011
Location: Corpus Christi, TX
Posts: 5
Default No Sound From ANY instrument track!

okay okay

I'm using m-audio fast track, with pro tools se 8.0.3. i have a mac osx 7.2. everything works great except for ALL instrument tracks. and i do mean ALL. i first assumed i had my own settings wrong, but it must be something more. when you first install pro tools se, it comes with demo songs which have been prepared so you can begin to understand how to put the music tracks together. well some of these include Audio tracks AND instrument tracks. i am getting absolutely NO sound from my instrument tracks AND those included with the demo songs. i originally thought that it was my settings with my own midi tracks that were not registering, but now i believe otherwise.

any thoughts?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MASSIVE CLIPPING/HISSING SOUND from record enabled instrument line in track surferdeac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-09-2012 06:15 AM
Can't Mute or Change Volume on Audio Track and Instrument track FunkTools 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-10-2010 04:40 AM
Pro tools 7 Instrument track and MIDI sound output alkemist Pro Tools M-Powered (Win) 3 05-13-2009 10:31 PM
Mono Instrument Track VS Stereo Instrument Track mbox2issue Tips & Tricks 8 04-20-2009 04:21 PM
Crackling sound after recorded on Instrument Track? Dr. J MIDI 7 02-22-2009 04:24 PM


All times are GMT -7. The time now is 04:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com