Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #391  
Old 01-03-2010, 07:48 PM
Sarge55 Sarge55 is offline
Member
 
Join Date: Jan 2010
Posts: 2
Default Re: The Official Unofficial Windows 7 Thread

Quote:
Originally Posted by Benoni View Post
sounds like another g-d bad disc this is crazy. sometimes taking the disc to an differant PC and making a copy to another DVD will work.

Someone has said the problem could be Digi putting the Mac install partition first on the disc, but im not sure. It would be nice if Digi would chime in here and give a reason why so many people have data.cab2 errors. on X-mas day there were 7 people who posted that very problem, just that one day!


Be sure you have registered your software/hardware at Digidesign.com and make you a MyDigi account so they can deposit a downloadable PT into that account, its been taking them a few days to post them lately though.
I got pass that problem your guide that you posted earlier in this thread really helped. I also moved the files to my hard drive then install it that way. It worked so I got you to thank for that!

Quote:
Originally Posted by Benoni View Post
And just to be clear you are talking PT 8 LE? Right?

Also you will need another hard drive, and 2GB of Ram is not really going to get you very far with PT8. I recommend a MINIMUM of 4GB's
I be planning to get another hard drive still I love Reaper. I will try Pro Tools LE, but I really wanted the M-Box so I can record on my mic again. I use a Rode N1A and it's been working really well so far.

In your opinion does Reaper(which I brought when first coming out at a cheaper price) is among the best with the likes of Sonar, Pro Tools, Cakewalk, etc.?
Reply With Quote
  #392  
Old 01-04-2010, 12:31 AM
jimkeen jimkeen is offline
Member
 
Join Date: Oct 2005
Posts: 8
Default Re: The Official Unofficial Windows 7 Thread

Just been reading through the page and it seems that some people have Pro Tools LE USB working on Windows 7 64bit Home Premium. So If someone was buying a new system (like say me..) would there be any reason to get Pro or Ultimate over Home Premium?
Reply With Quote
  #393  
Old 01-04-2010, 01:54 AM
terhardp terhardp is offline
Member
 
Join Date: Jan 2010
Location: Croatia
Posts: 47
Default Re: The Official Unofficial Windows 7 Thread

Hello!

I own Mbox 2 Mini and Pro Tools 8 LE (the latest version). A few days ago, I've finally upgraded my main computer to 4 GB of RAM and I'm planning to buy Windows 7 Home Premium 64-bit. Judging from the posts in this thread, and the fact that Digi released the beta drivers for W7, I suspect there shouldn't be major issues with Pro Tools. But I'm worried about Miroslav Philharmonik CE which I use extensively. I've been on the official site of IK multimedia and could't find any info about the compability with Windows 7 64-bit (I think I even read that none of IK Multimedia products officialy support 64-bit Windows for now). So if someone here owns Miroslav Philharmonik CE and uses Windows 7 64-bit, please post your experiences ASAP, because I was planning to switch from Windows XP 32-bit to Windows 7 64-bit this week.

P.S. I'm sorry if this was allready discussed and I didn't noticed (I am new on these boards).

Thank you in advance!
Reply With Quote
  #394  
Old 01-04-2010, 03:44 AM
pliktro pliktro is offline
Member
 
Join Date: Dec 2009
Posts: 7
Default Re: The Official Unofficial Windows 7 Thread

Des anybody know if there will be any release of asio driver for windows 7. I own a digi 002rack and i'm working with cubase.Is there any solution to work in Windows 7?
Reply With Quote
  #395  
Old 01-04-2010, 07:58 AM
terhardp terhardp is offline
Member
 
Join Date: Jan 2010
Location: Croatia
Posts: 47
Default Re: The Official Unofficial Windows 7 Thread

Benoni, thank you for the input! So, there doesn't seem to be any major problems with Philharmonik on 64-bit Windows. I suspected that myself, but I feel better now.

BTW, I've just checked Microsoft Compability Site for Windows 7 and entered "Miroslav Philharmonik" in the search box, and it gived it green light, both for 32-bit and 64-bit version. Well, that's it then, bye bye XP.
Reply With Quote
  #396  
Old 01-04-2010, 12:42 PM
YoRugMan YoRugMan is offline
Member
 
Join Date: Nov 2009
Location: never too far from a PC
Posts: 807
Default Re: The Official Unofficial Windows 7 Thread

Just a quick note while we're talking - and I have large blocks of wood hanging around my neck when I say this - PT8 M-Powered is so far fantastic on W7 64bit!
Obviously it's got to do with the full release M-Audio 64bit drivers.

I sincerely hope that all you LE users here (which I also use - but with XP) who are currently having issues can join this party soon!
Reply With Quote
  #397  
Old 01-04-2010, 03:56 PM
YoRugMan YoRugMan is offline
Member
 
Join Date: Nov 2009
Location: never too far from a PC
Posts: 807
Default Re: The Official Unofficial Windows 7 Thread

by the way - can anyone confirm for me if this is true...

I read somewhere that W7 hands all video tasks to your video card's GPU, so that the CPU can handle everything else.
This surely would be a huge advantage to a DAW running W7.

Is this accurate?
Reply With Quote
  #398  
Old 01-04-2010, 04:45 PM
YoRugMan YoRugMan is offline
Member
 
Join Date: Nov 2009
Location: never too far from a PC
Posts: 807
Default Re: The Official Unofficial Windows 7 Thread

Can't remember where, but I did just find this :

http://www.tomshardware.com/news/nvi...dows,8349.html

So no, maybe not ALL video, but I do wonder how far software developers could take it - even Digidesign.
But I just thought that, even if Digi never take advantage of such a feature of W7, all the pretty Aero features for example might have been allocated to the GPU so that Pro Tools has the CPU all to itself?
Reply With Quote
  #399  
Old 01-05-2010, 12:53 AM
philip888's Avatar
philip888 philip888 is offline
Member
 
Join Date: Apr 2009
Location: Tennessee
Posts: 1,947
Default Re: The Official Unofficial Windows 7 Thread

Not a lot of time to report my findings so far.

Running W7 Ult. 64 Bit. PT8 MP 8.0.3.

Slick and fast. PT opens in a flash and closes in a flash.

Will post more specifics later after I have had some sleep.

A night and day difference in the feel between W7 and XP Pro SP3.

Very solid feeling. Response is great. This is only going to get better.

Very excited.

WOW! is all I can say.
__________________
Gigabyte EX58A-UD3R BIOS FH, Intel Core i7 CPU 980X, 24GB Mushkin Enhanced Blackline DDR3 1600Mhz PC3-12800, NVIDIA GeForce GTX 560, Windows 10 Pro 64 Bit, Pro Tools 12.4 Antelope Orion 32
Reply With Quote
  #400  
Old 01-05-2010, 03:18 AM
terhardp terhardp is offline
Member
 
Join Date: Jan 2010
Location: Croatia
Posts: 47
Default Re: The Official Unofficial Windows 7 Thread

Hi again,

I've just installed Pro Tools 8 LE on Windows 7 64-bit, but I'm getting "DAE Error 6006" when I try to launch Pro Tools. This is the first time I'm seeing this error, so please help me on this.

BTW, I've installed Pro Tools 8 LE this way:

1) Installed Pro Tools 8 LE (the original version)
2) Installed the latest 8.0.3 update
3) Installed Windows 7 64-bit beta drivers
4) Connected my Mbox 2 Mini

Thank you for your help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
THE UNOFFICIAL "DAVE C" TEST RESULT THREAD scuzzytim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 79 07-14-2010 08:21 PM
The unofficial PTLE bottom-feeder thread! M.Brane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 07-18-2006 06:07 PM
unofficial "Problems with PT7" thread nikki-k Pro Tools TDM Systems (Win) 68 05-02-2006 01:00 PM
---unofficial BTD report only thread--- nikki-k 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 59 12-02-2003 04:29 PM


All times are GMT -7. The time now is 09:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com