Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2004, 01:57 AM
gira29 gira29 is offline
Member
 
Join Date: Dec 2002
Location: Albany, NY
Posts: 22
Default arrows

Does anyone know how to erase/disable those blue arrow things (I think they're what the manual refers to as "playback markers") in the ruler window? I can move them around, but I can't figure out how to bypass them. Whenever I click on a certain part of the song and try to play it back, it always starts at where that blue arrow is, and it's really becoming frustrating and quite difficult to edit. I tried looking through the manual, but couldn't find much help. Thanks!

-Mark
Reply With Quote
  #2  
Old 02-12-2004, 05:12 AM
JonasMarlowe JonasMarlowe is offline
Member
 
Join Date: Dec 2003
Location: Seattle WA
Posts: 113
Default Re: arrows

Go to SetUps>Preferences>Operation>Timeline Insertion Follows Playback
__________________
Pro Tools DVD Training...Each DVD purchase also gets online movie access
Pro Tools DVD
Reply With Quote
  #3  
Old 02-12-2004, 06:10 AM
wonderfall wonderfall is offline
Member
 
Join Date: Feb 2003
Location: France (Perpignan) / Greece (Crete)
Posts: 147
Default Re: arrows

To erase a marker just alt-click it.

It seems you'd benefit from "(un)link edit/playback" (or something similar, don't remember the exact name right now). It's a little button up-left in the edit window (just beside the "tab to transient" button). When linked, PT only plays back your selection.

Hope this helps.
__________________
TravelMate (2.5GHz, 1GB RAM)WinXP,PTLE 6.1.1, MBox, SP C1, Edirol PCR-30, Johnson J-Station DrumOnCans
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What are those arrows on my Midi region YYR123 MIDI 7 07-25-2012 11:41 AM
The curse of the blue arrows StevePT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-17-2008 07:22 PM
Fades window/arrows matmi Post - Surround - Video 0 09-06-2005 04:34 AM
Fades window/arrows matmi ProControl, Control|24, Command|8 0 08-31-2005 05:00 AM
no grid arrows on i book with PT free mrgoth Digidesign Hardware & Software 0 11-06-2000 04:14 AM


All times are GMT -7. The time now is 07:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com