Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2011, 10:27 AM
davidleecarter davidleecarter is offline
Member
 
Join Date: Jan 2011
Location: Tyler, Tx.
Posts: 4
Unhappy BSOD when reinstalling Mbox 3 Mini driver*Sandra report included

I have used PT LE 8.0.4 with the 3rd gen. Mbox Mini on a Dell Precision 380 running Win XP pro for at least a month - no problems.

i rearranged my work area and i think plugged the mbox into a different USB port and got the "Unable to locate Digidesign hardware" error at PT launch. i tried to uninstall and reinstall the mbox driver and as it finished i got the dreaded Blue Screen of Death with an error code 0x0000007E (and others...)

it listed AvidMboxMini.sys as the related driver file. after reboot, all audio devices drivers were either missing or corrupted, so i had to manually reinstall my computer's integrated audio hardware to get any sound at all.

i have uninstalled PT (my disk apparently came as 8.0.4 with updated drivers too) and have even formatted and completely restored my computer with the windows disk. i have installed all the windows updates and tried once again to reinstall PT and i received all the same error messages.

when i connect the mbox (to any USB port) it says:
"One of the USB devices attached to this Computer has malfunctioned, and windows does not recognize it."

any attempt to reinstall the mbox driver results in a similar BSOD.

i have checked out the 'help us help you...' and "windows troubleshooting' guide. also i have looked over the win. optimization guide and i avoided changing things because before everything worked great without any problems. i did, however, turn off USB power mgmt. and did the DEP fix suggested in the opt. guide. no effect.

i have also tried installing PT on my wife's Dell Inspiron 15R with Windows 7, and had a similar problem with PT unable to locate hardware. i have not tried to manually install the driver as i know any damage or the appearance of damage done to her laptop will result in her wrath. :|

i believe the problem is with the hardware - but i have now logged almost 40 hours in a few days (2 or 3 hours waiting on telephone support - no answer) with troubleshooting and my deadlines are steadily encroaching, so i haven't slept much and now turn to the experts.

i have included Sandra's report for reference, please let me know if i can provide any more details (sorry for the lengthy post, but i wanted to provide as many details as possible)

Thank you so much for any help you can offer.

SiSoftware Sandra

Computer
Model : Dell Precision WorkStation 380
Workgroup : WORKGROUP
Host Name : dellprecision
User : David

Processor
Model : Intel(R) Pentium(R) 4 CPU 3.40GHz
Speed : 3.4GHz
Cores per Processor : 1 Unit(s)
Threads per Core : 1 Unit(s)
Integrated Data Cache : 2x 16kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 lines per sector
L2 On-board Cache : 2x 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 lines per sector

Computer
Mainboard : Dell 0G9322
BIOS : Dell A09 01/08/2007
Bus(es) : X-Bus PCI PCIe IMB USB i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 1.5GB DIMM DDR2

Chipset
Model : Dell 82955X Memory Controller Hub
Front Side Bus Speed : 4x 199MHz (796MHz)
Total Memory : 1.5GB DIMM DDR2
Channels : 2
Memory Bus Speed : 2x 265MHz (530MHz)

Memory Module(s)
Memory Module : Kingston KF6761-MIB37 512MB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : Kingston KF6761-ELG37 512MB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : Kingston KF6761-ELG37 512MB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)

Video System
Video Adapter : NVIDIA Quadro FX 1400 (8 PS3.0, 5 VS3.0 351MHz, 128MB DDR 2x598MHz 256-bit, PCIe 1.00 x16)
Video Adapter : NVIDIA Quadro FX 1400 (8 PS3.0, 5 VS3.0 351MHz, 128MB DDR 2x598MHz 256-bit, PCIe 1.00 x16)

Graphics Processor

Storage Devices
WDC WD800JD-75JNA0 80GB (SATA150, 8MB Cache) : 75GB (C:)
TSST CD-RW/DVD-ROM TSH492B (ATA33, DVD+-R, CD-RW, 2MB Cache) : N/A (D:)

Logical Storage Devices
Hard Disk (C:) : 74GB (NTFS) @ WDC WD800JD-75JNA0 80GB (SATA150, 8MB Cache)
Optical Drive (D:) : N/A @ TSST CD-RW/DVD-ROM TSH492B (ATA33, DVD+-R, CD-RW, 2MB Cache)
3.5" 1.44MB (A:) : N/A

Peripherals
LPC Hub Controller 1 : Intel 82801GB/GR (ICH7) LPC Interface Controller
LPC Legacy Controller 1 : SMSC SCH5504-NS
Audio Device : Dell 82801G (ICH7) High Definition Audio
Audio Codec : Sigmatel 9200 HD Audio Codec
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Dell 82801GB/GR/GH (ICH7) Serial ATA Storage Controller
USB Controller 1 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 2 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 3 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 4 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 5 : Dell 82801G (ICH7) USB 2.0 Enhanced Host Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)

Network Services
Network Adapter : Broadcom NetXtreme Gigabit Ethernet - Packet Scheduler Miniport (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows XP Professional 5.01.2600 (Service Pack 3)
Platform Compliance : x86

Performance Enhancing Tips
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #2  
Old 01-01-2011, 10:48 AM
DJ Hellfire DJ Hellfire is offline
Member
 
Join Date: Jul 2008
Location: New Jersey
Posts: 2,035
Default Re: BSOD when reinstalling Mbox 3 Mini driver*Sandra report included

You have a P4, not enough power. Your BIOS is out of date. You don't have as much RAM as you should. You only have a system hard drive, and it's not even a high capacity hard drive.

You can try disabling your onboard soundcard, then install the drivers and see if that works. But you're gonna need a new computer to have better productivity, if any!

But the fact that you tried it on another computer tells me you either have a bad Mbox or a bad USB cable!
__________________
www.HellfireBeats.com

Akai MPC 2000XL, Akai MPC X, Mackie 1202VLZ Pro, Akai Advance 61, Focal Alpha 80, UAD 2 Apollo Quad, UAD 2 Satellite Quad, UAD 2 Octo PCIe, Neve R6 "Lunch Box", Neve Portico 511, Neve Portico 551, Neumann TLM49

Pro Tools 2018.10

Mac Pro 4,1 (5,1 upgrade), Early-2009, 3.46GHz Nehalem 12-Core, 32GB RAM - OS 10.12.6

13" MacBook Pro, Late-2011, 2.4GHz Dual Core i5, 16GB RAM - OS 10.12.6

27" iMac, Late-2012, 3.4GHz i7, 24GB RAM - OS 10.12.6
Reply With Quote
  #3  
Old 01-01-2011, 01:23 PM
davidleecarter davidleecarter is offline
Member
 
Join Date: Jan 2011
Location: Tyler, Tx.
Posts: 4
Default Re: BSOD when reinstalling Mbox 3 Mini driver*Sandra report included

it is old, and slow...but like i said it worked fine for what i am using it for (presently). i had used it a lot in a month's time recording vocals and a couple guitar tracks per session - song ideas and such. one day i will upgrade, but for now i'm on a tight budget.

i did try multiple usb cables all with the same result.

so 2 questions, if i may....

1. is it possible to damage the hardware itself by using a system that is too old or slow?

2. has anyone had good experiences with avid customer support in returning malfunctioning mboxes?

thanks for responding!
Reply With Quote
  #4  
Old 01-01-2011, 07:22 PM
DJ Hellfire DJ Hellfire is offline
Member
 
Join Date: Jul 2008
Location: New Jersey
Posts: 2,035
Default Re: BSOD when reinstalling Mbox 3 Mini driver*Sandra report included

A slow computer won't damage your hardware. Lol. Do the green LEDs on the front of the mbox light up? Does the mbox show up under device manager and if so, what's the driver status?

Is your software registered with avid? If so, log into your avid account and download the 8.0.3 full installer and the latest cs update and try that. If that don't work, try the 8.0 full installer.
__________________
www.HellfireBeats.com

Akai MPC 2000XL, Akai MPC X, Mackie 1202VLZ Pro, Akai Advance 61, Focal Alpha 80, UAD 2 Apollo Quad, UAD 2 Satellite Quad, UAD 2 Octo PCIe, Neve R6 "Lunch Box", Neve Portico 511, Neve Portico 551, Neumann TLM49

Pro Tools 2018.10

Mac Pro 4,1 (5,1 upgrade), Early-2009, 3.46GHz Nehalem 12-Core, 32GB RAM - OS 10.12.6

13" MacBook Pro, Late-2011, 2.4GHz Dual Core i5, 16GB RAM - OS 10.12.6

27" iMac, Late-2012, 3.4GHz i7, 24GB RAM - OS 10.12.6
Reply With Quote
  #5  
Old 01-18-2011, 01:13 PM
jraff jraff is offline
Member
 
Join Date: Dec 2010
Location: united states
Posts: 14
Default Re: BSOD when reinstalling Mbox 3 Mini driver*Sandra report included

Hey. I Have an m box and pt 4 and haven't had a problem with it. But before I ad that I had an alesis multimix 8 and cubase le 4. My multimix had the exact same problem that you are having, and it totally sucked. I had it replaced because it was under warranty, but then it just happened again. So If you have it under warranty maybe you can send it in and have them fix it, because your m box is definitely messed up. Or maybe Its just the usb cable.
Reply With Quote
  #6  
Old 01-24-2011, 01:44 PM
davidleecarter davidleecarter is offline
Member
 
Join Date: Jan 2011
Location: Tyler, Tx.
Posts: 4
Default Re: BSOD when reinstalling Mbox 3 Mini driver*Sandra report included

so i guess i should update,

i finally got a hold of my sweetwater salesman (he wasn't on schedule when i was working on this issue) and he said..."sounds like the mbox is messed up - we'll replace it." (paraphrased)

i love sweetwater. and i didn't have to spend 2500 on a new computer.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Express/Mini 3G - signal output distortion (Sandra report included) doubleDizz Windows 3 05-01-2013 12:17 PM
Pt9.0.5 Help Please (Sandra Report Included) msuk Windows 2 09-25-2011 09:48 AM
Three problems since 8.0.4 - Sandra report included. David Sabine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-22-2010 11:44 AM
Need Help Debugging PC - SANDRA Report Included EarBud 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-23-2010 08:09 PM
I need a system evaluation ...Sandra report included Kempo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 05-13-2010 01:51 PM


All times are GMT -7. The time now is 07:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com