Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2008, 10:50 AM
Jeremy Lock Jeremy Lock is offline
Member
 
Join Date: Jul 2006
Location: Plymouth UK
Posts: 56
Default Preferences

I am running PT7.3 on a HD3 PC system with a D-Control console. My problem is that whenever I restart Protools, certain system preferances are not being saved. ie mixing and editing preferances. Does anyone know why this is happening? Our older system (PT7.3 HD1 on a PC with a Procontrol) has never exhibited this problem.

Thanks in anticipation.

Jeremy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 Preferences on Mac sricabla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-02-2013 11:15 AM
Preferences mookie36 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-15-2007 02:10 AM
Preferences thin ice Pro Tools TDM Systems (Mac) 5 11-23-2003 02:35 PM
preferences ndlsd Tips & Tricks 3 10-08-2000 12:05 AM
Preferences Slypolk Digidesign Hardware & Software 2 02-16-2000 06:21 PM


All times are GMT -7. The time now is 08:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com