Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2004, 02:35 PM
Jack Ruston Jack Ruston is offline
Member
 
Join Date: Jun 2004
Posts: 45
Default What is going on with this folks?

Hi


Today I had serious problems with tempo changes. I had a 150bpm marker at the session top. I had a video track and a few audio regions, then at bar 12 I had a stack of midi stuff (programmed bass and drums etc). I wanted to mess about with the tempo of the midi stuff starting from that point in the video. I knew that pt would not maintain the relationship between audio and midi regions with a tempo change but I was baffled by what happened next....Every time I tried to insert the change, the midi jumped about 140 bars to the right, taking the bar numbers and markers with it, leaving the previous audio at bar -140 or whatever. Whatever I did I could not seem to change this behaviour. In addition when trying to import midi from that session to another later on, I found that it all seemed to have crazy user time stamps...-140/1/000 etc.

Any ideas?

I'm running 6.2.3 on a g5 dual 2 panther.

I'm not sure whether this is a bug, my system, or normal behaviour that I'm too stupid to understand.

Thanks

Jack
__________________
www.jackruston.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Let's clear the air, folks... dubpimpjuice Pro Tools 10 127 11-06-2011 01:40 AM
Seriously Folks! zombie69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 11-10-2010 03:00 AM
how do YOU folks do it? blankpro ProControl, Control|24, Command|8 2 05-29-2005 09:34 PM
PC folks, meet the Mac folks. Mac folks, meet.. graveleye General Discussion 12 01-06-2005 01:52 PM
OT--C'mon folks, this is way cool! hanzoid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-15-2004 07:16 AM


All times are GMT -7. The time now is 05:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com