Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-23-2010, 04:33 AM
andyv andyv is offline
Member
 
Join Date: Oct 2010
Location: Australia, VICTORIA
Posts: 26
Default iLok.com problem

I purchased the PTIEP and installed fine but im having trouble getting the license onto my iLok.

This is whats happened after i've downloaded and installed latest drivers, and enabled activex in security settings. My iLok works fine, i can run PT9.

Is anyone else expiriencing this? Or have any ideas how to fix this? Or can you see anything im doing wrong/not doing.

Thanks in adv. ANDY.

Internet Explorer 8:

- Connect iLok.
- log into iLok.com
- Select 'UPDATE'
- Error: iLok Helper Client has stopped working. I can either close program or search online for solution. Search online for solution gives me nothing.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ilokcom2.exe
Application Version: 3.4.0.0
Application Timestamp: 4cd88d4a
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdbdf
Exception Code: e06d7363
Exception Offset: 0000b727
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 3081
Additional Information 1: 9889
Additional Information 2: 9889336c7ceae332d8ed4d7c0cafe6f0
Additional Information 3: e632
Additional Information 4: e632bc7dbadbcdb5f34caa92133fd2ea


Internet Explorer8 64bit

- Connect iLok.
- log into iLok.com
- Select 'UPDATE'
- Goes to 'processing' screen, after a while yellow box appears at bottom of screen telling me to download latest drivers (done) and change security to allow activex (done).
- it continues to 'process', looking for ilok, to no avail.

Mozilla Firefox 3.6.13

- Connect iLok.
- log into iLok.com
- Select 'UPDATE'
- Get this error, iLok Helper has stopped working then Firefox forces shutdown.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ilokcom2.exe
Application Version: 3.4.0.0
Application Timestamp: 4cd88d4a
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdbdf
Exception Code: e06d7363
Exception Offset: 0000b727
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 3081
Additional Information 1: 9889
Additional Information 2: 9889336c7ceae332d8ed4d7c0cafe6f0
Additional Information 3: e632
Additional Information 4: e632bc7dbadbcdb5f34caa92133fd2ea
__________________
ANDY VENEM

Toshiba Satelitte P500 18''
Intel(R) Core(TM) i7 CPU 740 @ 1.73GHz, 1733 Mhz, 1 Core(s), 2 Logical Processor(s)
4gb RAM
Toshiba 650Gb harddrive
My Passport USB 450Gb

Windows 7 x64

Protools 9
M-Audio FTU8r
M-audio Axiom 49
Line6 POD XT Live
Reply With Quote
  #2  
Old 12-23-2010, 05:35 AM
andyv andyv is offline
Member
 
Join Date: Oct 2010
Location: Australia, VICTORIA
Posts: 26
Default Re: iLok.com problem

installed drivers on a different system/internet.

worked fine...weird.
__________________
ANDY VENEM

Toshiba Satelitte P500 18''
Intel(R) Core(TM) i7 CPU 740 @ 1.73GHz, 1733 Mhz, 1 Core(s), 2 Logical Processor(s)
4gb RAM
Toshiba 650Gb harddrive
My Passport USB 450Gb

Windows 7 x64

Protools 9
M-Audio FTU8r
M-audio Axiom 49
Line6 POD XT Live
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLOK log in problem Maddern Pro Tools 9 5 01-19-2012 05:17 AM
iLok problem please help! Scott Cairns 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-30-2007 05:31 AM
iLOK PROBLEM PHANmale Pro Tools M-Powered (Win) 2 01-15-2007 11:38 AM
iLok problem... rc86mike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-03-2005 12:45 PM


All times are GMT -7. The time now is 10:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com