Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2004, 09:58 AM
Zetajazz44 Zetajazz44 is offline
Member
 
Join Date: Jan 2004
Location: Deep South
Posts: 167
Default Access Denied!

Ever since installing PTLE 6.4 (Windows), from time to time when trying to open a session I get an error message: "Access Denied!" I have to completely shut down my PC before I can open any sessions. Any thoughts on how to correct this?
__________________
Thanks in Advance,

Zetajazz44
Reply With Quote
  #2  
Old 11-30-2004, 10:18 AM
sikblades sikblades is offline
Member
 
Join Date: Sep 2004
Posts: 112
Default Re: Access Denied!

Funny you should post this today - I just experienced this yesterday for the first time.... Weird....

-Scott
Reply With Quote
  #3  
Old 11-30-2004, 11:18 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Access Denied!

Can you tell us about your system.. which motherboard, how much RAM, which Digidesign system hardware, which FireWire card you're using and which chipset does it have... What kind of hard drives... Are any other applications open when this happens...

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #4  
Old 11-30-2004, 12:12 PM
Zetajazz44 Zetajazz44 is offline
Member
 
Join Date: Jan 2004
Location: Deep South
Posts: 167
Default Re: Access Denied!

I have Digi001, bought new when they first came out... Now running Digi001 with WinXP, PTLE 6.4. I have ASUS MB K8V Deluxe, 1GB Ram, 120GB SATA drive for files, 8GB IDE drive for system files... I'm also still having that weird crash since installing Antares Auto Tune 4.0... Popup says Fatal Exception error and gives memory location, and says ProTools must shut down. You shut PT down, but when you bring it back up, it cannot cannot communicate with hardware (I'm supposing Digi001). Then you have to shut down the PC before any of it will work again...
__________________
Thanks in Advance,

Zetajazz44
Reply With Quote
  #5  
Old 11-30-2004, 12:35 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Access Denied!

You have a conflict.. I'd start testing the RAM.. and SATA drives aren't technically supported. Also check IRQ assignments. You may want to do a clean install of XP after using Ghost to backup -- and start fresh to remove any software conflicts.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #6  
Old 11-30-2004, 02:10 PM
Zetajazz44 Zetajazz44 is offline
Member
 
Join Date: Jan 2004
Location: Deep South
Posts: 167
Default Re: Access Denied!

Thanks Rail,
This machine that I use for my DAW is used only for that... It has no 'unecessary' software installed on it... Just the OS and PT... I've stripped XP down to the basics... I never had this Access Denied error before 6.4, and I never had the error with AutoTune until after AutoTune of course... I've got a feeling that it may be something with AutoTune... I'll copy the error into a text file and post here later this week, and I think I'll also send a copy to Antares and see if they have any answers...
__________________
Thanks in Advance,

Zetajazz44
Reply With Quote
  #7  
Old 11-30-2004, 02:27 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Access Denied!

So if you uninstall AutoTune does it fix the problem?

I have AT4 and have no issues.

I also don't believe in doing a lot of tweaks either... my system is solid and I have no tweaks other than the basics as described by Digi in the Getting Started Guide(s).

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Denied? sharpo07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-13-2011 07:55 AM
Access Denied Please help! lancegoiter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-15-2004 08:06 PM
ACCESS DENIED??? The Zone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-13-2003 12:32 PM
Access Denied VividMax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-20-2001 11:38 PM
access violation/access is denied dj_czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2001 01:37 AM


All times are GMT -7. The time now is 10:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com