Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2012, 12:18 PM
mcogan mcogan is offline
Member
 
Join Date: Jan 2006
Location: Berkeley, CA
Posts: 8
Default Command 8 Broken

Starting last night, my Command 8 has a weak LCD display and the faders don't move. Otherwise it seems to work. I took the bottom off and checked the power supplies as best I could with no schematic and they seem OK. Any ideas? I guess I'll probably have to ship it off for repair.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any difference besides color between D Command and D Command ES? diamondschwin Pro Tools TDM Systems (Mac) 10 03-12-2012 01:15 PM
Command Focus still broken in 9.0.3 Picture Start Pro Tools TDM Systems (Mac) 8 07-18-2011 11:44 AM
Command Keyboard Focus mode ' E ' command bug ? vudoo Pro Tools TDM Systems (Win) 2 09-10-2009 06:49 AM
Is my Command 8 broken? Digi reps can you help me ThePlanetarium ProControl, Control|24, Command|8 1 05-20-2005 10:14 AM
Total Loss of Command 8 Command/Modifiers John Pisciotta ProControl, Control|24, Command|8 1 05-13-2005 11:30 AM


All times are GMT -7. The time now is 05:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com