Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2018, 04:44 PM
BIG_AL_SHREDDER BIG_AL_SHREDDER is offline
Member
 
Join Date: Apr 2013
Location: USA
Posts: 2
Default Access Violation 0x0000000000000010

When opening Pro tools I get greeted with this error message

scrrenshot1.jpg

"Access violation occurred, unable to read location: 0x0000000000000010"


I click "ok" and the program closes. Its been a while since I have ran protools and the only thing I can recall doing to my computer in that absence is just windows updates. I have tried removing and reinstalling multiply times with the same error occurring.

Computer specs:
Windows 7 Pro SP1.
Intel i-7 3820 @ 3.60GHz
16 GB Ram

Protools version: 11.3.1

Any help would be greatly appreciated
Reply With Quote
  #2  
Old 11-19-2018, 05:04 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,404
Default Re: Access Violation 0x0000000000000010

Very likely to be a bad address reference within a plugin.

Try moving all plugins out of the plugins folder, trash preferences and try again.

Start at “help us help you” up top of each DUC web page for help doing that.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
access violation John Lennon Garcia Pro Tools SE and Essential (Mac) 1 01-14-2013 09:01 AM
Access Violation filosofem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 02-13-2007 06:49 PM
access violation/access is denied dj_czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2001 12:37 AM


All times are GMT -7. The time now is 12:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com