Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-29-2010, 01:47 PM
oliarnalds oliarnalds is offline
Member
 
Join Date: Dec 2009
Posts: 72
Default "Sebmentation fault" in "MainThread" in Movie sessions

Hi all.

I'm working on my first film score on my new HD2 system but have encountered a big bug.
I cannot open any sessions that have movie files in them. I can create them, import the movie, work on it - all no problem. But if i close it and then want to open it up again i get a " "Segmentation fault" in thread "MainThread", at address 0xbfffd890 " error... at which point Pro Tools "quits unexpectetly" (well... not so unexpectedly...).

It actually manages to build up the session and open the edit window, even the film viewer pops up before this error pops up and makes everything crash.


So at the moment i'm unable to work on this score unless I create a new session every time i resume to work, and import the tracks from the old session into that..

MacOS 10.5.8
Dual 2 GHz PowerPC G5
2.5 GB DDR2 SDRAM
96 i/o
Pro Tools HD2
Version 8.0.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"floating point exception" in thread "mainthread", at address 0x0 simmo.d.cooper macOS 10 03-09-2013 10:34 PM
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball macOS 2 09-26-2011 04:49 PM
"Segmentation fault" in thread "MainThread" WildHoney Pro Tools TDM Systems (Mac) 3 02-17-2011 10:40 AM
Segment Fault in thread "MainThread" at address 0x0 russ russell Pro Tools TDM Systems (Mac) 4 10-23-2010 12:38 PM
"Segmentation fault" in thread "MainThread", at address 0x0 digidub Post - Surround - Video 5 09-21-2010 01:09 PM


All times are GMT -7. The time now is 03:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com