Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2010, 11:43 AM
Joshhh Joshhh is offline
Member
 
Join Date: Oct 2009
Location: Yorkshire, ENGLAND.
Posts: 15
Default Pro Tools & Logic Crash on startup. 003 Desk Core Audio Problems.

Hi there, I'm having a few problems.

When i try and open Logic and/or Pro Tools they crash straight away upon startup and give me an error report.

Logic Opens when i startup without core audio driver, so i'm guessing this is the problem, i've tried various different things that i found on google which told me that Reason and other similar programs may be affecting it so i deleted certain .plugin files in the Finder/Library.

My 003 upon startup shows message 'Working...' then when either Pro Tools Or Logic is opened goes back to '003 Offline'

Can anybody help me in repairing my core audio driver if this is the problem?

I will be willing to provide any other information if needed. In a bit of a rut, bit frustrated.

Thank you very much.
Reply With Quote
  #2  
Old 01-29-2010, 12:23 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,623
Default Re: Pro Tools & Logic Crash on startup. 003 Desk Core Audio Problems.

Try launching the Core Audio Manager first and make sure it shows 'Connected', then launch Logic.

You may also want to try the specific Core Audio troubleshooting in one of the replies in the General Troubleshooting thread.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 01-29-2010, 12:47 PM
Joshhh Joshhh is offline
Member
 
Join Date: Oct 2009
Location: Yorkshire, ENGLAND.
Posts: 15
Default Re: Pro Tools & Logic Crash on startup. 003 Desk Core Audio Problems.

I've tried doing this but the 003 won't actually connect to the Core Audio manager anymore.
Reply With Quote
  #4  
Old 01-29-2010, 12:48 PM
Joshhh Joshhh is offline
Member
 
Join Date: Oct 2009
Location: Yorkshire, ENGLAND.
Posts: 15
Default Re: Pro Tools & Logic Crash on startup. 003 Desk Core Audio Problems.

Actually, just got the 003 to connect then (it wasn't doing so earlier) and tried launching Logic & Pro tools and both just crashed on startup again. I'll have a look at the troubleshooting thread, thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools HD 10.3.2 Core Audio Driver Not Working with Logic 9 guitar012001 Pro Tools TDM Systems (Mac) 6 03-05-2013 10:08 AM
Problems with Core Audio! Pro Tools And Logic! Raggi-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-05-2009 04:43 AM
Digidesign Core Audio Crash w/Ableton + Pro Tools jizzykizzy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-23-2005 01:08 AM
Digidesign Core Audio Crash w/Ableton + Pro Tools jizzykizzy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-23-2005 01:08 AM
Core audio problems with logic 6.3.1 friendlybunny Pro Tools TDM Systems (Mac) 0 10-20-2003 01:48 PM


All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com