Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-08-2009, 05:57 AM
GJV GJV is offline
Member
 
Join Date: Apr 2006
Location: Whitmore Lake, Michigan
Posts: 9
Default "Import Session Data" tempo issues

Hello and I hope someone can help.

I am using PT 7.4 LE, Mbox 2 and I made the mistake of not having the sample rate of the PT session matching my Ramsa WR- DA7. The PT session was at 48K and the board was set to 44.1K. Of course there was a problem with the speed when bouncing to disk. I found the workaround for this and was able to import the session into a new session matching the Sample rates and all seemed ok.

The issue now I am seeing is that the click track does not match the new session and it is off beat now. Also the session is playing a fraction faster than the original. I have searched the Answerbase and the forum and cannot find anything on this problem.

Has anyone seen this? Is there a workaround?

Your help is much appreciated.

Greg
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Import Session Data" Audio File Duplicates acstctws Pro Tools 10 1 03-01-2013 03:06 PM
segmentation fault in thread "main thread",at address 0x0 when import session data cheney5 Post - Surround - Video 2 05-24-2012 04:00 AM
Import session data... please break out "plug in settings" and "plug in automation" yeloocevad Pro Tools TDM Systems (Mac) 19 10-05-2011 01:04 PM
Pro Tools LE and "Import Session Data"? lydpik Tips & Tricks 5 09-11-2009 05:12 PM
PT8 (HD & LE) "Import Session Data" bug j_moko Pro Tools TDM Systems (Mac) 0 07-02-2009 06:00 PM


All times are GMT -7. The time now is 11:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com