Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-21-2014, 11:07 AM
Lunny_Senior Lunny_Senior is offline
Member
 
Join Date: Mar 2011
Location: London
Posts: 8
Default 3rd 192 not recognised, light not changing from orange to green.

Hi there.

My studio is currently running PTHD8 with 3 192 interfaces. This morning I have come in to find that the 3rd interface is not being recognised by PT and the light on the front is not changing from orange to green. The other two interfaces are working fine. Have checked all the connections on the back and everything seems to be plugged in where it should be.

Any ideas as to whats wrong? Thanks.
Reply With Quote
  #2  
Old 04-21-2014, 12:11 PM
the dude's Avatar
the dude the dude is offline
Member
 
Join Date: Feb 2000
Location: Burbank , Kalifornia, USA
Posts: 1,184
Default Re: 3rd 192 not recognised, light not changing from orange to green.

I would first check to see one of the internal IO cards has failed
A 192 will work in PT as long as 2 of the 3 cards in installed in the correct slots
Slot 1 = AD
Slot 2 = DA
Slot 3 = DD
or you can have a AD or DA card installed in Slot #4

So maybe pull a ribbon cable on one card at a time till it is recognized

also does it indicate loop master on the front plate ?
__________________

•••••••••••••••••••••••••••••••••••••••••••••••••
http://www.studio-techservices.com

าำ
studio.tech@yahoo.comm
Mitch Berger Tech Services




We service ALL Avid products no Problem
HD192, 192, Omni, Control Surface, Pre, XMON, 192HD AD & DA / Accel Cards, Everything

ALL NEW HD192 AD -DA modification. the difference is incredible... no need to ship the entire unit , fast turn around

inquiry using link above
Repairs of SSL-Neve- Consoles and Repair ALL Modern & Vintage Gear
Reply With Quote
  #3  
Old 04-21-2014, 12:15 PM
Lunny_Senior Lunny_Senior is offline
Member
 
Join Date: Mar 2011
Location: London
Posts: 8
Default Re: 3rd 192 not recognised, light not changing from orange to green.

Loop master was indicated on the 1st 192, nothing was showing on the 3rd. However now it has mysteriously come back to life after being left on for about 4 hours! How strange...
Reply With Quote
  #4  
Old 04-21-2014, 10:48 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,809
Default Re: 3rd 192 not recognised, light not changing from orange to green.

Quote:
Originally Posted by Lunny_Senior View Post
Loop master was indicated on the 1st 192, nothing was showing on the 3rd. However now it has mysteriously come back to life after being left on for about 4 hours! How strange...
Open it up and re-seat the card ribbon cables. It sounds to me like a loose connection somewhere. As said, two of the first three cards must be present, otherwise the box won't work.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 04-22-2014, 01:03 AM
the dude's Avatar
the dude the dude is offline
Member
 
Join Date: Feb 2000
Location: Burbank , Kalifornia, USA
Posts: 1,184
Default Re: 3rd 192 not recognised, light not changing from orange to green.

playing around with the ribbon cables is something I would do with care and finesse, one a cable has even slightly pulled or separated from the IDC connector
it can cause more problems than you think

I've had to replace many many ribbon cables for that single reason

( I have higher quality ribbon replacement cables )
__________________

•••••••••••••••••••••••••••••••••••••••••••••••••
http://www.studio-techservices.com

าำ
studio.tech@yahoo.comm
Mitch Berger Tech Services




We service ALL Avid products no Problem
HD192, 192, Omni, Control Surface, Pre, XMON, 192HD AD & DA / Accel Cards, Everything

ALL NEW HD192 AD -DA modification. the difference is incredible... no need to ship the entire unit , fast turn around

inquiry using link above
Repairs of SSL-Neve- Consoles and Repair ALL Modern & Vintage Gear
Reply With Quote
  #6  
Old 02-07-2017, 02:58 PM
Ryan Kelly Ryan Kelly is offline
Member
 
Join Date: Oct 2006
Location: NYC
Posts: 39
Default Re: 3rd 192 not recognised, light not changing from orange to green.

Have spent two days off and on trying to get a Blue 192 to be recognized with HDX and came across this thread. It was showing the same symptoms of not switching to Loop Master when it was the only one connected and I opened it up, reseated the loose ribbon cable on the AD card and that fixed it.

Thanks!
Reply With Quote
  #7  
Old 02-07-2017, 09:45 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,809
Default Re: 3rd 192 not recognised, light not changing from orange to green.

Cool :)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 rack is not connecting. Blinking green light. no HOST 1394 light. ccgascity1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-14-2011 12:41 PM
green-orange light songman Pro Tools TDM Systems (Mac) 3 01-15-2010 05:16 AM
Mbox2 Firewire Blinking Green / Orange Lights after PT8 Upgrade Attempt...Please Help Squid Vicious 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-17-2009 03:37 AM
Power Indicator Light on MBox 2 Pro - Orange or Green? Alan Brownstein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-07-2007 04:10 PM


All times are GMT -7. The time now is 03:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com