Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2016, 06:50 AM
oliarnalds oliarnalds is offline
Member
 
Join Date: Dec 2009
Posts: 72
Default PT12.4 doesn't see HD Native card

I just updgraded to 12.4 (from PT11HD) and it won't recognise my HD Native PCIe card. It doesn't show up on the list in Playback Engine.

However I still have PT10 installed and there everything is fine.
I have installed the latest HD drivers.

I'm running MacOS 10.9.5
Mac Pro 2x2,4 Ghz 6core Intel
24GB ram
Got a HD Native PCIe card.
__________________
www.olafurarnalds.com
Reply With Quote
  #2  
Old 02-05-2016, 07:05 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,536
Default Re: PT12.4 doesn't see HD Native card

Quote:
Originally Posted by oliarnalds View Post
I just updgraded to 12.4 (from PT11HD) and it won't recognise my HD Native PCIe card. It doesn't show up on the list in Playback Engine.

However I still have PT10 installed and there everything is fine.
I have installed the latest HD drivers.

I'm running MacOS 10.9.5
Mac Pro 2x2,4 Ghz 6core Intel
24GB ram
Got a HD Native PCIe card.
You needed to buy a PTHD upgrade and you bought a "regular" PT version. Pro Tools needs an HD iLok asset or else it won't see the card.

Go back to your seller and get it switched.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native PCIe won't recognize HD I/O. PT12.3.1 OS X 10.9.5 [solved] littlesicily Pro Tools 12 1 12-16-2015 04:14 PM
HD Native Card fine on PT10 not on PT12 JonPlaneLimited Pro Tools 12 3 11-23-2015 06:21 PM
PT12, Novation Launchkey 49, Native Instruments Plugin MrBrendan Pro Tools 12 5 04-23-2015 02:23 PM
Give Us Input Monitoring On PT12 Native !!!!! BushmasterM4 Pro Tools 12 40 03-27-2015 12:11 PM
Trade hd native PCIe card for hd native thunderbolt card and cash? Brandonx1 Buy & Sell 8 03-22-2015 01:45 AM


All times are GMT -7. The time now is 03:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com