Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 03-09-2009, 07:22 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

Phantom track audio problem back, different session this time. . . Deleted the usual folders, restarted and ok. It just happened twice on the same song with a fresh open between mix tweaks. . . I am a little scared. . . but as I write this post I just got the call and the mixes are now signed off, so I have slid by another one
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aux track routing to audio track not working lawdaproducer Pro Tools M-Powered (Win) 1 12-29-2009 12:56 PM
MIDI instrument track strangeness RhodesB3 Pro Tools TDM Systems (Mac) 3 07-19-2009 01:43 AM
MIDI track routing to Aux track quick question Mason00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-28-2006 08:30 AM
routing audio to a track soca007 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-14-2002 08:19 AM


All times are GMT -7. The time now is 08:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com