Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2010, 11:59 AM
MJarzabek MJarzabek is offline
Member
 
Join Date: Oct 2007
Location: Los Angeles, CA
Posts: 28
Exclamation Pro Tools Export Corrupt?

I just crossgraded to PT9 and started running into an export issue. I use PT for post and music. This issue started after installing PT9.

After bouncing to disk the audio for a post session with time code (I have tried all file formats by now too) it creates the audio file. But, when the exported file is re-imported into a new PT session, the duration changes. When imported into Final Cut Pro 6 or 7, it changes the length of the video edit and file. I reset the preferences in FCP and when the file is imported again, to a blank FCP sequence and new project, the length changes again.

I tested exporting the PT9 Session as a QT Movie and the sync is still off in the export. But the PT session plays back in sync.

I have checked my frame rate, export settings, reference video and omf files. Does anyone know if this is an issue with automatic delay compensation? I also tried changing the HW Buffer, DAE Buffer and Disk Buffer.

The sample rates and bit depth match in the PT session and FCP Session.


Thank you all for you help in advance.

I'm on a Mac Pro, 10.6.5, 2 - 2.26 Quad-Core Intel Xeon Processors, 8 GB 1066 MHz DDR3 Ram.
__________________
Still working.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupt Pro Tools 8 ZIP File jason13ie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 44 10-16-2015 05:37 PM
Pro Tools 11 corrupt file applecore3401 Pro Tools 11 20 06-29-2013 09:50 AM
Known PT10 export corrupt wav files?? Rockman413 Pro Tools 10 9 11-03-2012 06:23 PM
Pro Tools installer corrupt Stay Where I Can macOS 6 03-31-2012 02:33 PM
Corrupt Pro Tools session Ken Skoglund Pro Tools TDM Systems (Mac) 1 10-29-1999 01:41 AM


All times are GMT -7. The time now is 08:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com