Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-12-2015, 11:59 AM
zhurry zhurry is offline
Member
 
Join Date: Dec 2015
Location: San Francisco, CA
Posts: 4
Default Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Capitan

Hello,

Setup:
Mbox Mini 3rd Gen
Macbook Pro (Mid 2012)
10.11 OS X El Capitan
Protools 12.3.1.260
Mbox Mini Driver version 1.3 (most current driver installed)

Protools is not recognizing my Mbox Mini as a Playback Engine or Hardware. The only options I see from the ‘drop-down menu’ are a) ProTool Aggregate I/O, b) Built In Microphone, c) Built in Output. Does any one know how to get Mbox Mini to appear in the Playback Engine list?

Avid Application Manager says everything is up to date and synced. I just got back from the Apple Store and they replaced my hard drive, and I have no computer issues. The Mbox Mini is listed in my System Information/USB. I also tried holding down the 'N' key during startup, to see if I can select 'Avid Mbox Mini' from the list, but it just stopped appearing.

I’ve spent quite a bit of time searching for similar scenarios for the last couple weeks, but no prevail, which is why I’m reaching out for the first time.

Thanks for any assistance you can provide!

-Zach
Reply With Quote
  #2  
Old 12-12-2015, 12:08 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,997
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

I'm betting you have the Mbox Mini set as a system audio device (little sound wave icon) so Pro Tools doesn't see it since it is already "grabbed". Make sure the mbox mini has no icons next to it in Audio MIDI Setup and then reopen pro tools and see if it is available. If you want to run system sounds (like itunes) out concurrently, add the mbox mini to the pro tools aggregate audio device and then assign system sounds/output to that. Then Pro Tools doesn't know you are also using it since it sees the mini not attached.
Reply With Quote
  #3  
Old 12-12-2015, 12:42 PM
zhurry zhurry is offline
Member
 
Join Date: Dec 2015
Location: San Francisco, CA
Posts: 4
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

Thanks so much for the reply, BScout.

I've opened Audio MIDI Setup, and the only three options I see are Built in Microphone, Built in Audio, and ProTools Aggregate I/O. The Mbox Mini is not on the list in Audio Midi Setup.

Any other thoughts or suggestions? Thank you,
Reply With Quote
  #4  
Old 12-12-2015, 12:48 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,797
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

Start PT with the N key held down and choose the interface you have when the popup window shows up, see if that helps.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 12-12-2015, 01:14 PM
zhurry zhurry is offline
Member
 
Join Date: Dec 2015
Location: San Francisco, CA
Posts: 4
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

Thanks Chris. I've already tried holding down the 'N' key (the window opens as normal, but the Mbox Mini does not appear in the list of Playback engines). Any other thoughts or recommendations on getting Protools to recognize the Mbox Mini as a playback engine? Thank you.
Reply With Quote
  #6  
Old 12-12-2015, 01:29 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,241
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

I am not sure if the latest drivers work on El Capitan. Apple unfortunately broke lots of USB audio interfaces from lots of vendors in the El Capitan release. A really poor mess from them. That the device does not show up at all inaudible-midi setup just confirms it is a driver or hardware not a Pro Tools issue.

Search around on duc and the Internet to see if *anybody* has this driver running on El Capitan. Try uninstalling the driver and reinstalling it (with the device disconnected). there is some low level debugging possible to see if the driver is loading etc. but likely a waste of time/easier to just afibd out if anybody has it working. Worse case you may need to roll back OS X or get a new interface... Many other vendors provide more timely updates/OS X support than Avid.
Reply With Quote
  #7  
Old 12-12-2015, 02:20 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,997
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

Quote:
Originally Posted by zhurry View Post
The Mbox Mini is not on the list in Audio Midi Setup.

Any other thoughts or suggestions? Thank you,
Oh, that means you're further in trouble that I thought. The Mbox Mini won't be available as a Pro Tools playback engine until it first shows up as a Core Audio device. That means you don't have a compatible driver for the Mbox Mini installed. (In otherwords, if it doesn't show up in Audio MIDI Setup, there's no way it'll work in Pro Tools so check AMS first to get this going.) I'd see if the drivers that come with the latest Pro Tools build (in the drivers folder of the install disk image) work. I believe the Mbox Mini 3 drivers are still included there. Also, unplug/replug the mbox mini to see if it gets recognized.

Whatever you do, you need to get AMS to see it first.
Reply With Quote
  #8  
Old 12-12-2015, 02:25 PM
guatamas guatamas is offline
Member
 
Join Date: Aug 2010
Location: Los Angeles
Posts: 645
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

Quote:
Originally Posted by Darryl Ramm View Post
I am not sure if the latest drivers work on El Capitan. Apple unfortunately broke lots of USB audio interfaces from lots of vendors in the El Capitan release. A really poor mess from them
As Darryl said. El Capitan is your issue. You can either wait for Avid to release updated drivers or roll back to Yosemite or earlier for Mbox compatibility
Reply With Quote
  #9  
Old 12-12-2015, 07:40 PM
zhurry zhurry is offline
Member
 
Join Date: Dec 2015
Location: San Francisco, CA
Posts: 4
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

I sincerely appreciate everyone's help. I actually just got back from the local music shop and picked up a Roland Quad Capture. And wouldn't you know it, it works! The Quadcore driver & interface are being recognized by Pro Tools 12 in OSX El Capitan.
Reply With Quote
  #10  
Old 12-12-2015, 08:55 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,241
Default Re: Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Cap

Glad it is working, but be aware that Roland is a company that may have more than its share of driver/software support issues (which you can search for and see on DUC) maybe in part because they may outsource much of their driver development.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mbox mini 3 is playback engine but not showing up in I/O paths? nibtgom macOS 3 10-20-2015 03:51 AM
Playback engine refuses to give the option I need H-Bar macOS 1 12-06-2012 01:11 AM
Protools 10 not recognising mbox in playback engine Dadaist Windows 4 08-20-2012 07:59 AM
Playback Engine -- Where's my Disk Playback option? Wheeltard macOS 5 03-16-2012 06:19 AM
Windows 7 64-bit PT 9.05 does not show Mbox 2 Mini as playback engine option brunorio Windows 4 09-14-2011 06:46 AM


All times are GMT -7. The time now is 02:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com