Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S6

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-31-2018, 06:42 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,550
Default Re: S6 Randomly Disconnecting

Definitely make sure you are on Port 1 on the back of the MTM to start with.
Reply With Quote
  #12  
Old 08-01-2018, 10:13 AM
jdh95 jdh95 is offline
Member
 
Join Date: Jan 2000
Posts: 25
Default Re: S6 Randomly Disconnecting

Quote:
Originally Posted by laki View Post
Yes I did. Two things that were tried...

I switched to Ethernet port 1 on the MTM. Which, I’m not sure if that actually fixed it.

Total restore of the system software. Took it back to whatever version is on the USB stick and the upgraded to the latest.

Been fine ever since.
We've been on Port 1 since Day 1.

"Total restore of system software"? I assume your restore was an MTM Windows 8 system software to factory with a USB ISO, correct?
Reply With Quote
  #13  
Old 08-01-2018, 01:54 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 479
Default Re: S6 Randomly Disconnecting

Yes. That’s correct!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist keeps disconnecting after a while HDXSound Artist Series 3 08-11-2017 11:02 AM
Mbox 3 pro crashing/disconnecting DoronFarhi FireWire and USB Audio Interfaces (Win) 11 10-03-2015 10:45 PM
S5MC disconnecting from PT Steven1145 System 5 5 08-19-2014 02:12 PM
Inputs Randomly Disconnecting m.chavie Pro Tools SE and Essential (Win) 0 02-04-2013 05:31 PM
Direct Connect - DISCONNECTING BUG saltminer Pro Tools TDM Systems (Mac) 16 01-18-2001 05:06 PM


All times are GMT -7. The time now is 02:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com