Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-07-2015, 12:27 PM
tallshon tallshon is offline
Member
 
Join Date: Jan 2015
Location: Raleigh, NC
Posts: 2
Default Error Help

Hello I have this crazy Error that keep coming up and I would like to find out if anyone can help me fix it. The error keep coming up when I do a Playback of the track I am listening to. I am using Pro Tools 11 on a Windows 7 computer. Thank you guys for your help.
Attached Images
File Type: jpg 20150107_085526.jpg (28.8 KB, 0 views)
Reply With Quote
  #2  
Old 01-07-2015, 01:37 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,634
Default Re: Error Help

Welcome to the Community

We need much more info to be able to help so read this amd post a Sandra Report and as much info you can like interface, driver versions etc

http://duc.avid.com/showthread.php?t=300050

Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 Playback Error Lead to DAE Error 743 Which Lead to A CPU Overload Error EricMulhern macOS 1 11-20-2011 05:39 PM
Scorch store transaction error. You succesfully paid for this score but an error..... deepfriedpizzainbatter Avid Scorch (iOS) Forum 9 11-07-2011 06:08 AM
Error type 10,address error ,illegal error, buss error ,illegal instruction KasticK Pro Tools TDM Systems (Mac) 3 05-14-2003 11:21 AM
Buss error,Address error,ilegal instruction,error type 10 KasticK Pro Tools TDM Systems (Mac) 1 02-08-2003 05:49 PM
Digi 001 - Logic Audio - (Error -6031) and the error (-10011) - Direct I/O booyaaslam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-04-2002 01:55 AM


All times are GMT -7. The time now is 05:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com