Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 03-11-2011, 04:04 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: Pt 9.0.2

Regarding stability, this release rocks! Pro Tools 9 is very-very stable here from day one, and this release is not an exception.
I'm glad!
__________________
my blog:Tamas Dragon
Reply With Quote
  #22  
Old 03-11-2011, 09:50 AM
WKG WKG is online now
Member
 
Join Date: Sep 2004
Posts: 1,171
Default Re: Pt 9.0.2

Quote:
Originally Posted by tamasdragon View Post
Regarding stability, this release rocks! Pro Tools 9 is very-very stable here from day one, and this release is not an exception.
I'm glad!
I agree.

There are always going to be some quirks to get ironed out but I am really liking PT 9 so far.
Reply With Quote
  #23  
Old 03-11-2011, 11:00 AM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default

Quote:
Originally Posted by John_Toolbox View Post
Downloaded, but I'm not going to install it for a while since everything is working right now.
Ditto this for me.. + the fact I'm seeing that they screwed with the Grid.. & really, the only issue I hav is the 'Quickpunch-pop' which is driver related so I'll stick with 9...




Sent from EPIC 4G using Tapatalk On'eim...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #24  
Old 03-11-2011, 02:04 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,538
Default Re: Pt 9.0.2

Quote:
Originally Posted by Keybeeetsss View Post
Ditto this for me.. + the fact I'm seeing that they screwed with the Grid.. & really, the only issue I hav is the 'Quickpunch-pop' which is driver related so I'll stick with 9...




Sent from EPIC 4G using Tapatalk On'eim...
Keep in mind the grid 'problem' may not be a factor, depending on how you work. You can still see grid lines by using Slip+Grid and move things off the grid by using holding 'command' while click-moving the region.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #25  
Old 03-11-2011, 03:10 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Pt 9.0.2

Quote:
Originally Posted by DigiTechSupt View Post
Keep in mind the grid 'problem' may not be a factor, depending on how you work. You can still see grid lines by using Slip+Grid and move things off the grid by using holding 'command' while click-moving the region.
True which is how I really work.. (Ctrl+click in grid mode) butttt, I'll 'hole~up a sec still
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #26  
Old 03-11-2011, 03:23 PM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: Pt 9.0.2

So far, so good. I'm knocking on every piece of wood I can find.
Reply With Quote
  #27  
Old 03-11-2011, 04:28 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,874
Default Re: Pt 9.0.2

Quote:
Originally Posted by DigiTechSupt View Post
Keep in mind the grid 'problem' may not be a factor, depending on how you work. You can still see grid lines by using Slip+Grid and move things off the grid by using holding 'command' while click-moving the region.
Sure you can work around it, but it was nicer when it worked as designed. Much like the Autosave function. I hope we see a fix on this before the next dot release.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #28  
Old 03-11-2011, 06:07 PM
Trainwrecker Trainwrecker is offline
Member
 
Join Date: Sep 2008
Posts: 124
Default Re: Pt 9.0.2

I think I am skipping this one. I was hoping for some major upgrades for third party interfaces. There are some real issues shared with many brands like the "Interface not found" bug.

For me, that they messed the grid lines give me major pause. I wonder what else has been overlooked? I will wait for the verdict. I really do like PT9 though.
Reply With Quote
  #29  
Old 03-11-2011, 06:30 PM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Pt 9.0.2

After install my whole system would NOT recognize my inserted ilok. Reinstalling the pace driver did NOT do the trick. A few restart and parameter rams later PT finally accepted my ilok...

Then I had something that I usually dont have with PT... Crash after crash after crash. In fact PT crashes to often the past 4 hours than it did the past half year in my setup....

NOt say it is PT but it all went south after running the update.
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #30  
Old 03-12-2011, 12:00 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,874
Default Re: Pt 9.0.2

Quote:
Originally Posted by 25ghosts View Post
After install my whole system would NOT recognize my inserted ilok. Reinstalling the pace driver did NOT do the trick. A few restart and parameter rams later PT finally accepted my ilok...

Then I had something that I usually dont have with PT... Crash after crash after crash. In fact PT crashes to often the past 4 hours than it did the past half year in my setup....

NOt say it is PT but it all went south after running the update.
I hope you imaged your drive first as suggested at the start of this thread. Just roll back if you did.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com