Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 03-10-2011, 09:03 AM
John_Toolbox's Avatar
John_Toolbox John_Toolbox is offline
Moderator
 
Join Date: Feb 2004
Location: Minneapolis
Posts: 5,317
Default Re: Pt 9.0.2

Downloaded, but I'm not going to install it for a while since everything is working right now.
Reply With Quote
  #12  
Old 03-10-2011, 09:04 AM
YoRugMan YoRugMan is offline
Member
 
Join Date: Nov 2009
Location: never too far from a PC
Posts: 807
Default Re: Pt 9.0.2

Quote:
Originally Posted by TOM@METRO View Post
Click on "click here" in the second paragraph to avoid the download manager.
+1 - and use Orbit to download too.
__________________
"Well, of course, their requests for subsidies was not Paraguayan in and of it is as it were the United States government would never have if the president, our president, had not and as far as I know thats the way it will always be. Is that clear?"- Chevy Chase, Spies Like Us.
Reply With Quote
  #13  
Old 03-10-2011, 09:59 AM
dropking dropking is offline
Member
 
Join Date: Jun 2004
Location: GERMANY
Posts: 35
Default Re: Pt 9.0.2

Installed it today..... worked fine!
Then I have updated OSX from 10.6.4 to 10.6.6.. (had to do this because of Java/browser reasons)
Now I can´t open my older sessions anymore!!!!!! Weird!!
Reply With Quote
  #14  
Old 03-10-2011, 11:24 AM
dropking dropking is offline
Member
 
Join Date: Jun 2004
Location: GERMANY
Posts: 35
Talking Re: Pt 9.0.2

9.0.2 is working fine again!!! Wrong samplerate from external clock caused my problems!
Reply With Quote
  #15  
Old 03-10-2011, 12:54 PM
paranerd paranerd is offline
Member
 
Join Date: Aug 2008
Location: Moncton, NB, Canada
Posts: 282
Default Re: Pt 9.0.2

Grid lines are gone when in Shuffle, Spot or Slip mode. They are only present when in Grid mode.
__________________
The Postman Post-Production Studio
Moncton, New Brunswick, Canada

IMDb (very partial)
Reply With Quote
  #16  
Old 03-10-2011, 01:16 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,605
Default Re: Pt 9.0.2

Quote:
Originally Posted by justus1900 View Post
Cool glad it is working I have the same Axiom 61 Midi controller and I had no problems at all.
Well looks like i spoke to soon. The Axiom works fine for controlling VI's but everytime i enable it as a MIDI controller to control faders in PT, I get the annoying error that PT has lost connection with the "M-Audio Keyboard".

In 8.0.4 I was able to have both my HUI and Axiom 61 control the same faders at the same time. Such as If i moved a fader on the Axiom the motorized fader on the HUI would move, as well as the fader in PT of course.

That was probably a bug in PT8, but i actually liked how it worked.

All in all its not a big deal, It was just nice not to have to reach over to the HUI when I was using the Axiom. I can still control everything from the HUI when I want a board.

I'll see if I can figure it out today.

9.0.2 seems fine otherwise.
Reply With Quote
  #17  
Old 03-10-2011, 01:42 PM
ym2149 ym2149 is offline
Member
 
Join Date: Nov 2007
Posts: 68
Default Re: Pt 9.0.2

Quote:
Originally Posted by Benoni View Post
Well looks like i spoke to soon. The Axiom works fine for controlling VI's but everytime i enable it as a MIDI controller to control faders in PT, I get the annoying error that PT has lost connection with the "M-Audio Keyboard".
Same problem with my Oxygen49.. I trashed prefs and it seemed to work but after a restart the error message appears again.
Reply With Quote
  #18  
Old 03-10-2011, 01:54 PM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 467
Default Re: Pt 9.0.2

Quote:
Originally Posted by paranerd View Post
Grid lines are gone when in Shuffle, Spot or Slip mode. They are only present when in Grid mode.
Yeah this is annoying and weird...
__________________
Max Holland
Producer / Re-Recording Mixer
Nashville / NYC

MKD Creative

HOBO Audio
Reply With Quote
  #19  
Old 03-10-2011, 03:51 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,523
Default Re: Pt 9.0.2

Quote:
Originally Posted by Benoni View Post
Well looks like i spoke to soon. The Axiom works fine for controlling VI's but everytime i enable it as a MIDI controller to control faders in PT, I get the annoying error that PT has lost connection with the "M-Audio Keyboard".

In 8.0.4 I was able to have both my HUI and Axiom 61 control the same faders at the same time. Such as If i moved a fader on the Axiom the motorized fader on the HUI would move, as well as the fader in PT of course.

That was probably a bug in PT8, but i actually liked how it worked.

All in all its not a big deal, It was just nice not to have to reach over to the HUI when I was using the Axiom. I can still control everything from the HUI when I want a board.

I'll see if I can figure it out today.

9.0.2 seems fine otherwise.
See my reply in your other thread.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #20  
Old 03-10-2011, 07:25 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,872
Default Re: Pt 9.0.2

Quote:
Originally Posted by paranerd View Post
Grid lines are gone when in Shuffle, Spot or Slip mode. They are only present when in Grid mode.
This is very annoying indeed.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com