Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2015, 02:25 PM
c-arts c-arts is offline
Member
 
Join Date: Jun 2008
Location: Vienna/Austria - Europe
Posts: 46
Default PT 11 HD Assertion Error 995

Hi,

we run PT HD 11.3 on OSX 10.10 on an Imac with Thunderbolt Native.

Some Sessions can be opened normally and without errors,
also creating a new session works normal.

But with another session, created with PT 9 HD we get an Assertion Error ending with number 995.

I searched the web but haven't seen any other thread with his error number.

Pro Tools sets up, showing the session for a millisecond and then crashes showing the error.

Can someone help?

And of course: YES i'v thrashed pref and database folders.

Regards
Michael
Reply With Quote
  #2  
Old 01-15-2015, 02:32 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,731
Default Re: PT 11 HD Assertion Error 995

Hi

There is another thread on this and maybe look at that aswell.

Best Regards
Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 01-15-2015, 02:38 PM
c-arts c-arts is offline
Member
 
Join Date: Jun 2008
Location: Vienna/Austria - Europe
Posts: 46
Default Re: PT 11 HD Assertion Error 995

Hi Christopher,

thanks,
do you mean a collection thread with all assertion errors or a thread with this particular error?

Searching the forum just brings up some assertion error threads with other error numbers.

Regards
Michael
Reply With Quote
  #4  
Old 01-15-2015, 02:53 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,731
Default Re: PT 11 HD Assertion Error 995

http://duc.avid.com/showthread.php?t...ight=Error+995

Oops! Sorry my bad. I missed to post the link ...

Thats what happen when you work at the same time


Best Regards
Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 01-16-2015, 04:51 AM
c-arts c-arts is offline
Member
 
Join Date: Jun 2008
Location: Vienna/Austria - Europe
Posts: 46
Default Re: PT 11 HD Assertion Error 995

Ok,

just for others to inform them if the have the same problem:

I managed to fix the problem:

As we started the session on PT9HD and moved it to PT11HD we then looked in the old PT9 session.

There was a file, which couldn't be found on disk and wasn't linked.

After deleting this audio file region we could open the session in PT11 and work with it again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in....Error GMFx macOS 15 01-05-2018 11:48 AM
11.1.2 Assertion error/Win 7? sw rec Pro Tools 11 0 03-17-2014 11:20 AM
Can't complete request- assertion error and wmTDM Flag error crizdee Pro Tools TDM Systems (Mac) 3 06-25-2009 03:56 PM
7.2 - "Assertion" error??? scottBurton Pro Tools TDM Systems (Mac) 27 09-26-2006 02:22 AM
OMF Import error Assertion Error 4044 DUCHUNTER 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-08-2005 12:45 AM


All times are GMT -7. The time now is 11:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com