Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-02-2004, 04:55 AM
Zaxxon Zaxxon is offline
Member
 
Join Date: Nov 2004
Posts: 2
Default MBox Monitor levels and white noise on playback

Can someone send me a couple of quick answers for these questions:

1. I’m running the outputs of the Mbox directly into some KRK V6 monitors. How can I control the volume of what I’m monitoring through these speakers?

2. I recorded some keyboard, but when I play it back, there is white noise present. How can I stop this?

Thanks,
Zaxxon
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mbox: low volume, white noise on playback ashrees 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-16-2005 09:25 PM
MBox Monitor levels and white noise on playback Zaxxon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-01-2004 01:35 PM
White Noise/Static during playback w/Mbox & PT 6.4 Josh Greenberg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-05-2004 05:48 PM
White Noise / distortion on Mac MBox on Playback DJ Nigel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-14-2004 08:25 AM
Playback turns to white noise Mbox/OSX/6.0 Eric R. Fischer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-20-2003 11:13 PM


All times are GMT -7. The time now is 02:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com