Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2018, 08:53 AM
iamharivpillai iamharivpillai is offline
Member
 
Join Date: Jan 2018
Location: Rochester
Posts: 11
Default Pro Tools First Crashes at the time of opening in Windows 10

I have been thinking of buying the ProTools HD for quite some time now. I recently bought a new powerful laptop (a Dell XPS 15 9560 with 16GB RAM, decent GPU, and SSD Storage) just so that I can get into audio editing/mixing and start using resource-intensive programs such as Pro Tools on the laptop. I am an absolute beginner, and so, I wanted to try the trial version first, so installed the free 'Pro Tools | First' on my laptop. However, I have not been able to get it working yet. Every time I open Pro Tools | First (v 12.8.2 latest one), it crashes in my Windows 10 laptop with the message: "Pro Tools application has stopped working". Please help me here if anyone has any similar experiences or any suggestions to get this issue rectified. If I see that the Pro Tools First is crashing, I expect the Pro Tools HD to crash too. My OS is Windows 10 Home Edition. Tried raising Support Requests with Avid two times but have not got any replies yet (Request Numbers: 03375232 and 03371438)
Reply With Quote
  #2  
Old 01-16-2018, 11:01 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,076
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

Welcome to the Pro Tools forum.
Before we can help you out, we're going to need a little more information about your system, how it is set up and how you have it optimized. Please take a moment to read the Help Us Help You thread, which has good information about basic Pro Tools setup and troubleshooting. There is also a section explaining how to post a Sandra report, which tells us a lot about your system.

Also make sure your computer has at least one ASIO compatible audio device. Without an audio device, Pro Tools probably won't start properly.
__________________
Will K

System Details
Reply With Quote
  #3  
Old 01-18-2018, 02:06 PM
iamharivpillai iamharivpillai is offline
Member
 
Join Date: Jan 2018
Location: Rochester
Posts: 11
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

Thank you very much for guiding me to the 'Help us Help You' section of the DUC, and also to the video guides and thread by DUC member Benoni. Very Useful.

-I Installed "SiSoftware Sandra Lite Platinum SP4" software and generated the Sandra Report.
-As of this point of time, I have not connected an audio interface to my computer (don't know if this info would be helpful or not in troubleshooting this issue)


1) Please find the Sandra Report from my computer:
***********************************************
SiSoftware Sandra

ID
Host Name: DESKTOP-R6BKK80
Workgroup: WORKGROUP

Computer
Model : Dell XPS 15 9560
Serial Number : 76Y****
Chassis : Dell Notebook
Mainboard : Dell 05FFDN
Serial Number : /76Y6PH2/CN1************
BIOS : Dell 1.7.0 12/15/2017
TPM - Trusted Platform Module : NTC rls 2.0 (PCR 24)
Intel vPro : 11.8.50.3426
Total Memory : 15.88GB SO-DIMM DDR4

Processors
Processor : Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (4C 8T 3.51GHz/3.8GHz, 3.2GHz IMC/3.5GHz, 4x 256kB L2, 6MB L3)
Socket/Slot : FC BGA1440

Chipset
Memory Controller : Dell Core (Kabylake-H QC) Mobile Host Bridge/DRAM Registers 100MHz, 2x 8GB SO-DIMM DDR4 2.4GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : Hynix (Hyundai) HMA81GS6AFR8N-UH 8GB SO-DIMM DDR4 PC4-19200SO DDR4-2400 (17-17-17-40 4-57-19-6)
Memory Module : Hynix (Hyundai) HMA81GS6AFR8N-UH 8GB SO-DIMM DDR4 PC4-19200SO DDR4-2400 (17-17-17-40 4-57-19-6)

Video System
Monitor/Panel : SHP Generic PnP Monitor (1920x1080, 1203MLQ156M1, 15.6")
Video Adapter : Intel(R) HD Graphics 630 (24CU 192SP SM5.2 1.1GHz, 768kB L2, 4GB DDR4 2.4GHz 128-bit, Integrated Graphics)

Graphics Processor
OpenCL : Intel(R) HD Graphics 630 (192SP 24C 1.1GHz, 512kB L2, 6.4GB DDR4 2.4GHz 128-bit, Integrated Graphics)
OpenCL : nVidia GeForce GTX 1050 (640SP 5C 1.5GHz, 80kB L2, 4GB)
D3D 11 : NVIDIA GeForce GTX 1050 (4GB)
D3D 11 : Intel(R) HD Graphics 630 (192SP 24C 1.1GHz, 768kB L2, 128MB DDR4 2.4GHz 128-bit, Integrated Graphics)
OpenGL : GeForce GTX 1050/PCIe/SSE2 (4GB)

Storage Devices
KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe) : 477GB (C:)

Logical Storage Devices
OS (C:) : 462GB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
ESP : 496MB (FAT32, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
Hard Disk : 834MB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
Image : 13GB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)
DELLSUPPORT : 1GB (NTFS, 4kB) @ KXG50ZNV512G NVMe TOSHIBA 512GB (512.1GB, PCIe/NVMe)

Peripherals
LPC Hub Controller #1 : Dell Sunrise Point-H LPC Controller
Audio Device : Dell CM238 HD Audio Controller
Serial Port(s) : 1
Disk Controller : Dell Mobile SATA RAID Controller
Disk Controller : Dell Sunrise Point-H PMC
USB Controller #1 : Dell Sunrise Point-H USB 3.0 xHCI Controller
SMBus/i2c Controller #1 : Intel ICH SMBus

Printers and Faxes
Printer : Send to Microsoft OneNote 16 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Printer : Foxit Reader PDF Printer Driver (2400x2400, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter: TAP-NordVPN Windows Adapter V9 (Ethernet)
Network Adapter: Bluetooth Device (Personal Area Network) (Ethernet)
Wireless Adapter : Killer Wireless-n/a/ac 1535 Wireless Network Adapter (802.11ac (VHT), 400Mbps)

Power Management
Battery #1 : SMP DELL GPM0365 97.00Wh/7.84Ah

Operating System
Windows System: Microsoft Windows 10 Personal 10.0.16299
Platform Compliance: x64

***********************************************

2) Troubleshooting I have tried till now:

(I) I could see there were FOUR programs related to Avid that was installed on my machine

1) Avid Pro Tools First (12.8.2.105) - Size 2.37 GB
2) Avid Effects (12.8.2.105) - Size 434 MB
3) Avid Cloud Client Services (2.4.0.15) - Size 177 MB
4) Avid Application Manager (17.12.0.17850) - Size 821 MB
5) AIR Xpand!2 (12.0.0.615) - Size 2.97 GBnnnn


II)
First, uninstalled Avid Effects.
Tried opening Pro Tools First after the uninstall, but to no avail, PTF still crashes on boot.
Restarted and tried opening - PTF Still Crashes upon starting.
Pressed N while opening - PTF Still Crashes upon starting.

Second, uninstalled AIR Xpand!2; Restarted machine
Pressed N while opening - PTF Still Crashes

Then, went on to Uninstall 'Avid Cloud Client Services (2.4.0.15)'
Still, PTF crashed upon starting.

Lastly, Uninstalled 'Avid Application Manager' (17.12.0.17850).
Still, the Pro Tools First program crashed upon starting.


Thanks,
Hari
Reply With Quote
  #4  
Old 01-18-2018, 03:58 PM
64GTOBOY's Avatar
64GTOBOY 64GTOBOY is offline
Member
 
Join Date: Dec 2015
Location: Houston
Posts: 497
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

Did you create an Ilok account? I'm pretty sure that PT First requires Ilok manager and a current ilok account. It also requires cloud client services so that also needs reinstall
__________________
Dell XPS 8900 i7-6700K CPU @ 4.00GHz 32 Gig Memory:Seagate 2 TB,1TB,4TB OS Windows 7 Ultimate
PT 18.7 Native through A&H Qu-32
Reply With Quote
  #5  
Old 01-18-2018, 04:08 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 10,824
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

And if you don't have an interface you need to download and install the virtual driver from www.asio4all.com

It is free and is needed for the asio so you can use the onboard audio card.
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves

Eagles may soar, but weasels don't get sucked into jet engines
Reply With Quote
  #6  
Old 01-23-2018, 09:48 AM
iamharivpillai iamharivpillai is offline
Member
 
Join Date: Jan 2018
Location: Rochester
Posts: 11
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

@64GTOBOY Thanks for your suggestions. Yes, I had created an iLok account and only then did the Pro Tools First installation.
I went on to uninstall all Avid Programs and then did a reinstall. It installed the following Programs again:

1) Avid Pro Tools First (12.8.2.105)
2) Avid Effects (12.8.2.105)
3) Avid Cloud Client Services (2.4.0.15)
4) Avid Application Manager (17.12.0.17850)
5) AIR Xpand!2 (12.0.0.615)

@Southsidemusic Thanks for the suggestion about installing the virtual driver from asioforall.com. I bought an Audio Interface (Behringer UMC204HD 2x4 USB Audio/MIDI). So, should I now be worried about downloading and installing the asioforall virtual driver?


This is what I did after re-installing PTF.
1) Connected a Rode NT1A condenser microphone (XLR) to the interface's Input #1 (and switched on phantom power +48V),
2) Plugged the interface into my computer's USB.
3) And, plugged a headphone into the interface's headphone jack.
4) Then I used the Volume Icon on the Windows10 Taskbar to change the Playback Device to "Speakers 2 -UMC204HD 192k)"

What still happens is the same crash. The splash screen comes up displaying info about drivers loading, etc. and then comes the popup that says:
"Welcome to Pro Tools First. Before you get started you will be directed to the Playback Engine. Please be sure that the proper audio playback service is selected." Then, when I click OK, the program crashes and another popup shows:

"Pro Tools First Application has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I click OK, the program closes entirely and no solution comes.

5) I also tried launching PTF after making the playback device as "Speakers / Headphones(Realtek Audio)" just to see. But, the Program still crashes on boot.
Reply With Quote
  #7  
Old 01-23-2018, 01:32 PM
64GTOBOY's Avatar
64GTOBOY 64GTOBOY is offline
Member
 
Join Date: Dec 2015
Location: Houston
Posts: 497
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

On windows machines the sound control panel preferences(both record and playback) MUST be set to your onboard sound in re: "default device"( usually realtek) and your audio interface needs to show up as "enabled" but NOT default device on either record or playback tabs. I never had to install asio4all and I can use the realtek drivers but I had to go into the preferences of the sound control panel in the advanced and set the sample rate and bit depth. PT First can run either 16 or 24 bit but I think it will only work at 44.1 k. So check all those sound panel control settings, fix , restart and then load PT while holding "N" to bring up the audio engine on start up , select your interface. Hope that works
__________________
Dell XPS 8900 i7-6700K CPU @ 4.00GHz 32 Gig Memory:Seagate 2 TB,1TB,4TB OS Windows 7 Ultimate
PT 18.7 Native through A&H Qu-32
Reply With Quote
  #8  
Old 01-23-2018, 02:52 PM
stardust123456 stardust123456 is offline
Member
 
Join Date: Jan 2018
Location: dublin
Posts: 5
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

64gtoboy
Thank you for your suggestions...
I tried them, but without the desired results
The program stops also here when directed to the Playback Engine
Reply With Quote
  #9  
Old 01-24-2018, 09:17 AM
iamharivpillai iamharivpillai is offline
Member
 
Join Date: Jan 2018
Location: Rochester
Posts: 11
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

@64GTOBOY Thanks, again, for your suggestions.
Like you suggested, I did the following:

1) Ensured that the Playback Default device is set to "Speakers / Headphones(Realtek Audio)"
2) Changed the Recording Device Default to "Microphone (Realtek Audio)"
3) Under the Playback Devices section of Sound settings, I could see that the "Speakers 2 -UMC204HD 192k)" (which is my Audio Interface) has the status "Ready".
4) Also, under the Recording Devices section of Sound settings, the "Microphone 2 -UMC204HD 192k)" (Audio Interface) has the status "Ready".
5) set the sample rate and bit depths of the laptop's inbuilt Speaker to 24 bit, 44100 Hz (It was earlier set to 48000Hz).
6) Restart the computer.

After doing the above, the crashing issue persists.


Results
=======
1.) Launch Pro Tools
2.) When the splash screen appeared on the screen, hold down the "n" key on the keyboard
3.) The splash screen comes up displaying info about drivers loading, etc. and then comes the popup that says:
"Welcome to Pro Tools First. Before you get started you will be directed to the Playback Engine. Please be sure that the proper audio playback service is selected." Then, when I click OK, the program crashes and another popup shows:

This time though, I could also see PTF Open in the background with the File Edit Menus ...

But, by clicking OK, PTF crashes.

"Pro Tools First Application has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I click OK, the program closes entirely and no solution comes.
Reply With Quote
  #10  
Old 01-24-2018, 10:30 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,850
Default Re: Pro Tools First Crashes at the time of opening in Windows 10

Have you gone through the Optimization Guide? Also, it was mentioned, but you should go into Control Panel, Sounds, and disable your interface - to be sure Windows isn't going to try to output anything to it (this is not the same as disabling it in Device Manager, you don't want to do that). Also be sure you're not using ASIO4All, but do install the Behringer drivers from here: http://www.musictri.be/Categories/Be...0BK0/downloads

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening MIDI plugin during playback CRASHES PT every time. gsguitarest Pro Tools Software (Mac) 1 12-06-2012 02:18 AM
Pro Tools 9 LE crashes while opening AAF ugosound Pro Tools Software (Mac) 1 03-22-2012 02:31 PM
Mbox 2 Mini crashes Windows 7 every time Mikhael 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-29-2010 10:39 AM
Pro Tools 7.0 crashes when opening mbatstan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-28-2005 06:47 PM
Free Protools crashes Windows 98 every time. braddman Digidesign Hardware & Software 7 04-09-2005 02:18 AM


All times are GMT -7. The time now is 11:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com