Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2017, 03:25 PM
Jazzbass56 Jazzbass56 is offline
Member
 
Join Date: Jul 2001
Location: LA
Posts: 356
Default PT HD 12.6.1 no Video :-(

I can not use pro Tools HD 12.6.1
on Windows with Video engine enabled, it crashes every time
This Doses not happen on the Mac
I really need it to work on Windows 10 pro, but I've gone threw the DUC
and it appears the AVID has no fix, or clear plan for this issue
Any one else having this problem?
__________________
Intel Intel Core i7-5930K 3.5 GHz Processor
ASUS X99-PRO/USB 3.1 Motherboard,64 gb crucial DDR4 ram
Thunderbolt EX 2
Windows 10 Pro
................................
2013 MacBook Pro Retina i7 Quad core, 16gb ram.
Mac OSX 10.11.6
...........
PT HD 12.5 on Mac
PT HD 12.4 on Windows
Cubase 8 pro 8.5
...........
Lynx Aurora 16 with Thunderbolt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 Discussion 3 09-29-2016 01:55 PM
Video Engine not working.. crashing when i load in a video to PT11 sarahsherlock Pro Tools 11 Discussion 5 08-16-2014 12:35 AM
Video card recommendations for new PTHD AND video editor build... songwritersoul Pro Tools TDM Systems (Win) 0 03-24-2012 07:31 AM
Sharing a video in same session for ADR (video in booth and video in control room) Boogie457 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-01-2010 04:52 PM
Slaving a video recorder/camera to PT HD transport? Recording synced video with audio sonicam Pro Tools TDM Systems (Mac) 5 02-18-2010 09:39 AM


All times are GMT -7. The time now is 07:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com