Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2006, 11:39 AM
K-TAJUZ K-TAJUZ is offline
Member
 
Join Date: Oct 2006
Posts: 5
Default Problem with saving a file... Please HELP!

Ok, so i have had a lot of trouble with getting pro tools running on my Imac G5 and finally got it working and when i click to export save it wont allow me to click it (like when the box goes light grey)... I haven't got it on record still and don't understand why it isn't saving?! Can anybody help please.

Thanks
Lloyd
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving file as mp3 joseortega Pro Tools TDM Systems (Win) 1 01-20-2012 03:35 PM
Saving A Midi File robbieb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-25-2006 02:25 PM
Saving as an omf file jbdoghaus Tips & Tricks 1 01-09-2003 08:34 PM
Problem saving file with M-box and Pro Tools mario gabrielli 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-19-2002 10:29 AM
file saving/recovery wtf? lancegoiter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-17-2001 08:09 AM


All times are GMT -7. The time now is 05:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com