Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2013, 12:45 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 51
Default PT 11 Sustain Problem while recording

I have an Axiom Pro 61 with some MGear Sustain pedal.

Running PT11.01 on Mac OSX 10.8.5

So when I play piano just monitoring it the sustain pedal works and feels natural.

When I record the performance. There is a noticeable delay on the sustain pedal which messes up my performance resulting in a chord not being sustained properly.

It is consistent in multiple piano plugins from Kontakt to Mini Grand.

My playing is consistent. and this problem is persistent.

I have tried different buffer settings. I have tried Low latency monitoring On and Off.

It only happens when I record though. When I am just playing around with the track armed everything is fine.

Why is this?

I never had this problem in PT10.

And yes I am aware of the Hyper Control track select record arm Glitch. I took off HyperControl to see if my sustain pedal problem would go away. No such luck.

Thanks, Connor
Reply With Quote
  #2  
Old 11-20-2013, 01:22 PM
Marenta Marenta is offline
Member
 
Join Date: Sep 2013
Location: Copenhagen
Posts: 32
Default Re: PT 11 Sustain Problem while recording

I have the exact same problem

M
Reply With Quote
  #3  
Old 11-20-2013, 01:53 PM
jasonthurley's Avatar
jasonthurley jasonthurley is offline
Member
 
Join Date: Aug 2010
Location: New York NY
Posts: 1,451
Default Re: PT 11 Sustain Problem while recording

Have you tried to install the PT midi drivers or reinstall them? It seems strange to me this only happens during recording.

http://avid.force.com/pkb/articles/e...nload/en379411

Under Additional downloads there is the Midi driver installer
__________________
-Systems Engineer, Systems and Sound Designer, Recording and Mixing Engineer
Reply With Quote
  #4  
Old 11-21-2013, 06:50 AM
mookai1973 mookai1973 is offline
Member
 
Join Date: Mar 2013
Location: Thailand
Posts: 12
Default Re: PT 11 Sustain Problem while recording



so many problem on PT11.
__________________
Kai
Sound Department
www.phuket-fantasea.com
Phuket Thailand

1.Pro Tools 11.0.2 003Rack Mac Pro OS X 10.8.4 8Gb Ram
2.Pro Tools 11.0.2 003Rack Mac Pro OS X 10.8.4 8Gb Ram
Reply With Quote
  #5  
Old 11-25-2013, 11:43 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 51
Default Re: PT 11 Sustain Problem while recording

I will try that midi driver soon. Will post results asap
Reply With Quote
  #6  
Old 12-19-2013, 04:28 AM
stigc56 stigc56 is offline
Member
 
Join Date: Jun 2010
Location: Charlottenlund, Denmark
Posts: 41
Default Re: PT 11 Sustain Problem while recording

Sustain pedals that not record properly and a click that goes bananas.
What is going on here?
Reply With Quote
  #7  
Old 12-24-2013, 10:24 PM
drumdandrum drumdandrum is offline
Member
 
Join Date: Sep 2007
Location: Palmdale, CA
Posts: 42
Default Re: PT 11 Sustain Problem while recording

I am also experiencing this... Also when you play back the performance, all of the sustains are there. But while monitoring the performance during recording, it doesn't seem to detect the sustain properly, resulting in dropped sustained notes... Very frustrating when trying to record. You have to "assume" that you played it correctly.
Reply With Quote
  #8  
Old 12-25-2013, 01:53 AM
tonwurm's Avatar
tonwurm tonwurm is offline
Member
 
Join Date: Mar 2003
Location: europe
Posts: 745
Default Re: PT 11 Sustain Problem while recording

I can remember that I had a similar problem with PT8

workaround was to deactivate midi merge (at least during recording)
__________________
Mac Pro 2010: PT10 HD3 on Mavericks, PT12 Ultimate 2020.3 on High Sierra, Logic X, DP 7, VEPro

MacBook Pro: Logic X, Mainstage
Reply With Quote
  #9  
Old 12-25-2013, 06:46 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,078
Default Re: PT 11 Sustain Problem while recording

Quote:
Originally Posted by tonwurm View Post
I can remember that I had a similar problem with PT8

workaround was to deactivate midi merge (at least during recording)
That has never been fixed completely, so it's still there.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #10  
Old 12-25-2013, 11:03 AM
drumdandrum drumdandrum is offline
Member
 
Join Date: Sep 2007
Location: Palmdale, CA
Posts: 42
Default Re: PT 11 Sustain Problem while recording

Big. Relief!.... Works perfectly now.... Thanks guys!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sustain NOT recording in pro tools 9!!! geoffvernon Pro Tools 9 7 03-29-2014 04:38 PM
Problem with recording MIDI piano sustain pedal Chris7514 MIDI 5 06-11-2008 12:56 AM
Double notes when recording w. sustain? Sandager 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-07-2007 01:09 AM
sustain cuts out while recording midi tromostheory 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-08-2007 05:29 PM
Sustain Pedal in Midi recording in PT LE Arya44 Tips & Tricks 1 11-09-2003 11:25 PM


All times are GMT -7. The time now is 06:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com