Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-29-2017, 02:24 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default 408 fat knob TFT pixilation and scrambled screen

One of my fat knob 408 TFT starts to pixilate like crazy and scrambles screen to black. If I shut down this 408 for a few minutes it boots up and the TFT comes back to life. I reseated all connectors on the motherboard to no avail. The TFT issue does not effect the 408 knob or fader operation.

Not sure what this could be. Any ideas Avid?
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug - Video scrambled AL. Post - Surround - Video 3 10-19-2010 10:35 AM
002 shuting off & scrambled screen with dots stylesdavis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-02-2005 12:20 AM
Scrambled? Flick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-09-2003 02:45 PM
Data Scrambled Mac Walter Tips & Tricks 1 05-13-2001 03:46 AM
Scrambled Data Mac Walter Pro Tools TDM Systems (Mac) 0 05-09-2001 10:26 PM


All times are GMT -7. The time now is 05:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com