Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2007, 03:23 PM
tuffline tuffline is offline
Member
 
Join Date: May 2007
Posts: 1
Default No sound from computer speakers

I'm having a problem with no audio coming out of the computer speakers during record and playback. Is there anyway to assign those as simple monitoring speakers? Or is that not possible? I'm using a M-Audio 1814 firewire box. Will I need to have a dedicated speaker/amp system to hear audio at all? Thanks for any help folks can provide!
Reply With Quote
  #2  
Old 05-25-2007, 04:26 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: No sound from computer speakers

Quote:
I'm having a problem with no audio coming out of the computer speakers during record and playback. Is there anyway to assign those as simple monitoring speakers? Or is that not possible? I'm using a M-Audio 1814 firewire box. Will I need to have a dedicated speaker/amp system to hear audio at all? Thanks for any help folks can provide!
You will need dedicated monitors for Protools that are connected to your PT interface.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound from my computer speakers with Pro Tools 9 kalashatt Getting Started 1 05-28-2013 10:38 AM
No sound from computer speakers - Oxygen 61/MobliePre/PTSE8 Megawes Pro Tools SE and Essential (Win) 3 01-12-2011 11:20 AM
No sound through built-in computer speakers mbouck17 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-04-2009 01:18 PM
computer speakers? manyrains 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-04-2008 04:23 PM
Can't get sound from computer to speakers bernisava Pro Tools TDM Systems (Mac) 8 04-12-2007 09:44 AM


All times are GMT -7. The time now is 05:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com