Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2004, 03:57 PM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 278
Default help installing ptle 6.4

hey. I have installed 6.4, but i dont know if I have installed the 002R firmware right...

but It seems to run without problems, just some errors before rebooting..

but when I create or open a new session, and want to save/open on my firewire harddrive a window pops up with a following note: session must be on an audio record volume..

what is the problem? I have tried to reconnect the drive, but with no luck..

please help..
musicmixer04
Reply With Quote
  #2  
Old 09-07-2004, 04:04 PM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: help installing ptle 6.4

In the Workspace Window is the firewire drive set to 'R'?
__________________
Bazzle

Reply With Quote
  #3  
Old 09-07-2004, 04:23 PM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 278
Default Re: help installing ptle 6.4

thanks I changed to record under the letter A, and it worked...

what does the to letters A and V in the workspacewindow mean anyway?

thanks again
Reply With Quote
  #4  
Old 09-07-2004, 04:28 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: help installing ptle 6.4

A = AUDIO
V = VIDEO

(It's all in the manual)

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing PTLE duffycolm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-28-2008 06:40 AM
new laptop, installing PTLE 7 dperu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-02-2007 06:23 PM
Installing PTLE to a RAM drive powerjoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-08-2005 08:36 AM
trouble installing PTLE-6.2.3 roark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-15-2004 12:35 PM
PTLE not installing. Help! Nyquist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-09-2003 03:13 PM


All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com