Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2014, 02:30 AM
smartinez5878 smartinez5878 is offline
Member
 
Join Date: Mar 2012
Location: United States
Posts: 5
Default Help Avid Artist Control losing connection with logic X using usb to ethernet adapter

I have a Avid Artist control and Avid Artist Transport that are connected to ethernet switch. The switch is connected to my mac laptop pro (mavericks)
15-inch:
Specifications
2.3GHz quad-core Intel Core i7
Turbo Boost up to 3.5GHz
16GB 1600MHz memory
512GB PCIe-based flash storage

I am using a usb to ethernet adapter to connect to the switch. The Artist Control unit loses connection during a session. I have to continually open up eucon settings and "add" the control unit back to my surfaces. The transport is fine and stays connected

Using the latest firmware.

Sounds like avid artist do not not support thunderbolt to ethernet plus I need my two thunderbolt ports for my audio I/O and display; so Im using a usb to ethernet adapter.

Any idea why I'm losing connection?
Reply With Quote
  #2  
Old 05-29-2014, 05:07 PM
smartinez5878 smartinez5878 is offline
Member
 
Join Date: Mar 2012
Location: United States
Posts: 5
Default Re: Help Avid Artist Control losing connection with logic X using usb to ethernet ada

Anyone??
Reply With Quote
  #3  
Old 05-29-2014, 08:56 PM
robertg robertg is offline
Member
 
Join Date: Dec 2010
Location: earth
Posts: 557
Default Re: Help Avid Artist Control losing connection with logic X using usb to ethernet ada

Quote:
Originally Posted by smartinez5878 View Post
Anyone??
i don't think usb to ethernet adapters are a good idea with these things.
Reply With Quote
  #4  
Old 06-23-2014, 10:19 PM
smartinez5878 smartinez5878 is offline
Member
 
Join Date: Mar 2012
Location: United States
Posts: 5
Default Re: Help Avid Artist Control losing connection with logic X using usb to ethernet ada

According to avid they support ethernet adapters
Reply With Quote
  #5  
Old 06-24-2014, 12:10 AM
robertg robertg is offline
Member
 
Join Date: Dec 2010
Location: earth
Posts: 557
Default Re: Help Avid Artist Control losing connection with logic X using usb to ethernet ada

Quote:
Originally Posted by smartinez5878 View Post
According to avid they support ethernet adapters
people here have had problems with them. why don't you just get a switch? they're cheap.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Control v2 losing connection with PT 10 (Mac) Trazan Artist Series 5 05-22-2014 01:53 AM
MC Transport losing connection w V-Control-Logic 9 Krzysztof Artist Series 4 06-28-2012 10:08 PM
Artist Control / Ethernet Connection and Noise Problems lberrios1962 Artist Series 8 05-04-2012 09:20 AM
Control|24 losing Ethernet connection Echo studios ICON & C|24 1 04-12-2004 05:17 PM
Control|24 losing Ethernet connection on TDM/XP Echo studios Pro Tools TDM Systems (Win) 2 04-10-2004 09:07 PM


All times are GMT -7. The time now is 03:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com