Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2004, 04:01 PM
Duncan Hines Duncan Hines is offline
Member
 
Join Date: Feb 2004
Posts: 1
Default DAE 6008 Error: Possible Solution

Okay, so I've been futzing with PTFree (5.0.1 R2) on W98SE for a while now trying to just start the damn thing. I've noticed that a lot of people have found this problem but nobody posts a solution.

I just got it to work. What got me to thinking about it was the PTFree Readme which mentions some card needs to be at a given samplerate.

I've got an oddball RME soundcard (DIGI968/ PST) that I use without a problem with Logic Audio all the time. I think PTFree's conflict was that I had the soundcard's input set to "AutoSelect" which caused the samplerate to be unknown. When I set it to the "Analog" input, the card locked to 44.1kHz stereo and PTFree started immediate without problem.

What I'm wondering is if it's possible that people's cards are in some sort of unknown state where the DAE needs a samplerate but can't determine it. Maybe there's a piece of sloppy code in ProTools that causes this unknown error to run out of memory. Who knows?

Anyway, might be something to look into. Hope this helps.

j.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE error 6008 HELP!!!! jkereny1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-12-2002 03:24 PM
DAE error 6008 MikeCyk Digidesign Hardware & Software 0 03-15-2001 03:54 PM
Dae error 6008 ? surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-15-2001 11:45 AM
DAE error 6008 Mike Pincosy Digidesign Hardware & Software 2 11-22-2000 06:01 PM
error 6008 none Digidesign Hardware & Software 5 10-30-2000 08:53 PM


All times are GMT -7. The time now is 06:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com