Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2004, 11:57 PM
gpierce gpierce is offline
Member
 
Join Date: Feb 2004
Posts: 2
Default latency prob w/sb live

When I try to record an audio track, there is a long delay when monitoring through the computer (I don't have an external mixer....just getting started). The delay is maybe a quarter second or so...much too long to listen to and still keep time when I'm playing. I searched the protools free docs, and didn't find any info that cured the problem. I know I'm probably overlooking something really obvious, but haven't found it yet.
I'm using a 1.1gb celeron processor, 2 hard drives, sb live sound card (ct4620) with a "live drive" front panel, 256mb sdram, windows 98se.
Any suggestions to cure problem? I really want to use this program.
Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphone mix prob with low latency Idahoguide Pro Tools 9 2 11-27-2011 03:17 PM
latency issue inside live Kelso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-01-2008 08:45 AM
latency prob with 002R and protools 6.4 FinnJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-02-2005 11:58 PM
Latency to live with? eshouse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-12-2000 07:38 AM
Minimal Setup and Live / Latency Jeff Zacharias 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-28-1999 05:39 PM


All times are GMT -7. The time now is 07:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com