Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2015, 01:50 PM
Spacerock Spacerock is offline
Member
 
Join Date: Dec 2015
Location: Edinburgh
Posts: 1
Default Error AAE-6117

Hi

I'm trying to run PT First on a Windows 10 laptop. I've installed ASIO4All and also the drivers for a Peavey Xport but am unable to get past this error.

I've tried holding down N when the app is booting but it still shows the error. It just states you will directed to the playback engine. When I click OK it give the above error then states the selected audio device could not be initialized.

The driver for the soundcard is a realtek HD audio driver.

Any help appreciated, John.
Reply With Quote
  #2  
Old 12-09-2015, 02:16 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,623
Default Re: Error AAE-6117

Hello Spacerock,

Quote:
Hi

I'm trying to run PT First on a Windows 10 laptop. I've installed ASIO4All and also the drivers for a Peavey Xport but am unable to get past this error.

I've tried holding down N when the app is booting but it still shows the error. It just states you will directed to the playback engine. When I click OK it give the above error then states the selected audio device could not be initialized.

The driver for the soundcard is a realtek HD audio driver.

Any help appreciated, John.
Your doing the right steps, however Pro Tools First is not yet qualified for Windows 10 and that might be what's causing the issue.

Regards,
RC
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools First error -6117 Olafthebard Pro Tools | First Discussion 26 05-07-2017 01:08 PM
PT First AAE Error 6117 epicsaxman13 Pro Tools | First Discussion 10 06-18-2016 06:28 PM
Error 6117 Fix Please dogsareloud Pro Tools | First Discussion 7 02-03-2016 05:28 AM
Pro Tools First Error -6117 MinusE Pro Tools | First Discussion 1 08-31-2015 02:36 PM
Audio Error 6117 PT First laurabeele Pro Tools | First Discussion 3 08-13-2015 12:34 PM


All times are GMT -7. The time now is 11:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com