Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2014, 10:23 AM
bakedbeansrecord bakedbeansrecord is offline
Member
 
Join Date: Aug 2006
Location: on a mountaintop in Maine
Posts: 30
Default 96 I/O with PT 11.1?

I have PT 11.1 HD on the Native PCI-e card in a 5,1 Mac Pro currently working fine with a 192 and a C24.

Can anyone confirm whether or not the 96 I/O daisy chained through the secondary digilink port of the 192 will work? Yes, I know it is not "officially supported".

Thanks in advance and Happy New Year!
Beans
__________________
Beans--the musical fruit.
Reply With Quote
  #2  
Old 01-01-2014, 10:54 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: 96 I/O with PT 11.1?

Are you wanting to try it or do you have it hooked up and it's not working?
my understanding is that it should work
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 01-01-2014, 11:57 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,109
Default Re: 96 I/O with PT 11.1?

Blue interfaces work perfectly "now", but if there was such a change that requires firmware updates, then only purple HD interfaces would get it (and obviously all 3rd parties would have to figure it out as well).

Only blue box that is in the NOT WORKING list is the original sync i/o.
__________________
Janne
What we do in life, echoes in eternity.

Last edited by JFreak; 01-01-2014 at 12:02 PM. Reason: link
Reply With Quote
  #4  
Old 01-01-2014, 03:18 PM
bakedbeansrecord bakedbeansrecord is offline
Member
 
Join Date: Aug 2006
Location: on a mountaintop in Maine
Posts: 30
Default Re: 96 I/O with PT 11.1?

Have not purchased one yet, but have a chance to pick one up cheap. Thanks to you both!
__________________
Beans--the musical fruit.
Reply With Quote
  #5  
Old 01-02-2014, 12:29 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,109
Default Re: 96 I/O with PT 11.1?

Quote:
Originally Posted by bakedbeansrecord View Post
Have not purchased one yet, but have a chance to pick one up cheap. Thanks to you both!
Good luck.

Though I must say you should take a look at used 192 prices too. That box is much better than 96 and 2nd hand prices are a steal now, compared to what it cost new. That said, 96 is good and if you for example would be using it as an insert interface, then it might be very useful to have those 8 ins and outs as TRS connectors like the 96 has, rather than DB25 connectors that the 192 has.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com