Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2013, 03:50 PM
HHholler HHholler is offline
Member
 
Join Date: Mar 2013
Location: Tucker Bay
Posts: 2
Default Help with hearing recordings out of pro tools 9

I have pro tools 9 running on a macbook pro. I am using a motu microbook for a audio interface and recording guitar. I am then running my laptop to just standard desktop speakers. I can record my guitar and see the waveforms and everything. But there is no sound when I play it back. I am brand new to pro tools so any help would be appreciated. Here are some images of my inputs and outputs. Tell me if I need to attach any other photos or anything so you can help see the problem better.
Attached Images
File Type: jpg IMG_5449.jpg (22.3 KB, 12 views)
File Type: jpg IMG_5450.jpg (20.8 KB, 12 views)
File Type: jpg IMG_5451.jpg (20.3 KB, 11 views)
File Type: jpg IMG_5452.jpg (18.2 KB, 7 views)
File Type: jpg IMG_5453.jpg (22.2 KB, 10 views)
Reply With Quote
  #2  
Old 03-22-2013, 03:57 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Help with hearing recordings out of pro tools 9

Setups-->I/O-->Bus

Is the Output (mono) bus mapped to physical output #1? It looks like it is but I would like you to confirm.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)

Last edited by Chief Technician; 03-22-2013 at 03:59 PM. Reason: clarification
Reply With Quote
  #3  
Old 03-22-2013, 08:35 PM
HHholler HHholler is offline
Member
 
Join Date: Mar 2013
Location: Tucker Bay
Posts: 2
Default Re: Help with hearing recordings out of pro tools 9

What do you mean by mapped to physical output 1?
Reply With Quote
  #4  
Old 03-23-2013, 02:37 AM
Holly73 Holly73 is offline
Member
 
Join Date: Dec 2005
Location: Ulm, Germany
Posts: 522
Default Re: Help with hearing recordings out of pro tools 9

What do you mean by "standard desktop speakers"? Are they connected to your computer's audio out or to the MOTU?

If you want to record from the MOTU's ins and listen back through your built-in outputs of the computer you need to set up an aggregate device, but this doesn't always work as expected in my experience.

The easiest would be to reset your MOTU's inputs and outputs by clicking to the "Default" button in both tabs and connecting your speakers to the MOTU.
__________________
 MBPr 15" (Mid 2015) i7, PT12.4, Studio One 3, UA Apollo Quad Firewire
Reply With Quote
  #5  
Old 03-23-2013, 10:57 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Arrow Re: Help with hearing recordings out of pro tools 9

Quote:
Originally Posted by HHholler View Post
What do you mean by mapped to physical output 1?
Your labels will be different since you are using a different interface.

__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Corrupts My Recordings EricMulhern macOS 11 03-06-2012 07:20 PM
Pro Tools 9.0.5 - Not hearing Audio Flower Pro Tools 9 1 10-31-2011 08:43 AM
Pro Tools MP8 On Vista Not Hearing my mic djfatalm Pro Tools M-Powered (Mac) 1 08-10-2011 08:18 PM
Problems hearing my sonic cell in Pro Tools 1050jimbob 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-27-2009 08:03 AM
Problem hearing back my recordings in pro tools shawn wytch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-20-2007 11:53 AM


All times are GMT -7. The time now is 04:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com