Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2015, 07:43 PM
John_Toolbox's Avatar
John_Toolbox John_Toolbox is offline
Moderator
 
Join Date: Feb 2004
Location: Minneapolis
Posts: 5,349
Default Solution for AXIOM Gen1 Not working with Yosemite

I already solved this, but thought I would post it here to help anyone else that may encounter this problem.

The symptom is your Axiom keyboard is not seen by OS X after updating to Yosemite. There are no drivers to install for these keyboards, so I started to get worried that my keyboard had become obsolete. However, I discovered this issue can be solved by unplugging the usb cable from your keyboard, and holding down the [+] and [-] keys simultaneously while plugging it back in. (These keys are located on the numbed right about the transpose buttons). + and - keys do a factory reset to the keyboard. I'm not sure why this works, but it does.
__________________
- John

If a MIDI event triggers a sample of a tree falling and there's no one there to hear it, does it make a sound?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002r and OSX Yosemite working simon lefisch FireWire and USB Audio Interfaces (Mac) 31 09-02-2017 03:35 PM
Finally working PT11.3 on Yosemite flautista Pro Tools 11 3 01-21-2015 10:01 AM
Anybody with Venue 4.5 and Yosemite working? marty martin VENUE Live Sound Systems 5 01-12-2015 08:58 AM
M-Audio C400 for Yosemite not working. Allan23 FireWire and USB Audio Interfaces (Mac) 1 12-26-2014 09:40 AM
MBOX 3 mini not working on Yosemite Raden Agung FireWire and USB Audio Interfaces (Mac) 2 11-20-2014 10:58 AM


All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com