Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-05-2010, 02:23 AM
hawnmix hawnmix is offline
Member
 
Join Date: Aug 2010
Location: Honolulu
Posts: 1
Default Could not complete request Assertion in "/Volumes/Development/vb_devbranch..

I have recently purchased a MBox2 Mini. I just loaded the software on my iMac 10,1 Intel Core 2 Duo and 4 GB of Memory. I am currently OS 10.6.4 so when I loaded the Pro Tools LE 8.0.3 on it would not. I upgraded to the free 8.0.4 online and re-installed. It appeared like the install took but when I open the software I get

Could not complete your request because Assertion in "/Volumes/Development/vb_devbranch_bookdock/AlturaPorts/NewFileLibs/CoreFoundation/MacBuild/../../Sys/MacOS/Sys_FileUtilsMacOS.cpp", line 569 while creating "Library" while creating "Preferences" while creating "DAE Prefs".

comes up and program will not open. Can anyone help me with this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in " / Volumes / Development w.s Pro Tools 8.0X/ Alturaports PT4_App error Reactive Doze Pro Tools M-Powered (Mac) 1 09-12-2012 09:41 PM
can't open file! assertion in "/volumes/development... tsitrainbow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-12-2011 11:21 AM
Weird error code Assertion in "/Volumes/Development glandau Pro Tools TDM Systems (Mac) 2 03-08-2011 01:52 PM
Pro Tools Error message Assertion in"/Volumes?/Development/ws.Preston/AlturaPorts etc db5 Pro Tools 9 4 11-16-2010 06:20 PM
error code/ neo assertion"/volumes/development univox1 Pro Tools TDM Systems (Mac) 3 09-16-2009 08:30 PM


All times are GMT -7. The time now is 01:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com