Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2003, 08:50 PM
dvine dvine is offline
Member
 
Join Date: Dec 2000
Location: Brisbane, QLD, Australia
Posts: 4
Default Possible fix for DAE error -6031

I've noticed a number of people having trouble with -6031 errors recently. After a fair amount of testing (yes I work for a Digi reseller) I think there may be a fix for it.

The problem seems to be in the way OS X caches each drive in the system ???

For anyone who has experienced error -6031 or the system going into sleep mode try this (even if it doesn't fix the problem it can't do any harm to the system)

- Open System Preferences > Energy Saver

- Set the “Put the computer to sleep when it is inactive for:” slider to Never (default is 15 mins)

- De-select “Put the hard disk to sleep when possible” (default is selected)

- Quit System Pref's & Shut Down the computer

- Switch off all connected hard drives (this is important), wait 'till they've completely spun down, then restart them

- Boot the Mac and Zap the PRAM, holding down Apple+Option+P+R until it chimes 4 times (this is also important), then release the keys and let it boot up

- Pro Tools should now run happily with no -6031 errors and without any residual cache problems associated with sleep mode

In the testing I have done so far this fix has worked reliably. I'd be interested to hear anyone else's experiences.

Regards
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Run out of CPU error 6031 Roland Clarke Pro Tools TDM Systems (Win) 0 01-22-2013 09:41 AM
Error -6031 fisaac Pro Tools TDM Systems (Win) 19 04-01-2010 12:54 PM
error -6031 cwarrenk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-09-2009 11:39 AM
Digi 001 - Logic Audio - (Error -6031) and the error (-10011) - Direct I/O booyaaslam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-04-2002 02:55 AM
DAE error -6031 binet Pro Tools TDM Systems (Mac) 1 07-09-2000 07:59 PM


All times are GMT -7. The time now is 03:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com