Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-29-2004, 07:27 AM
70bit 70bit is offline
Member
 
Join Date: Sep 2002
Location: usvi
Posts: 50
Default 001 friend to the end

never in all my 001 days have she ever failed me but her bigger brother- 002 is like the baby brother that acts older cuz right now my 002 with 6.4 is babbling with the dell inspiron 5150 which seems so toddler like im about to loose my mind i feel so violated raid controllerrs -dont even know where they are to disable them I have no HT. im recording to the system drive till i buy one could that be a problem is there any out there with a dell 5150 im desperate deadlines deadlines deadlines and all i see is flat lines never with my 001 if i was digi maybe i would hate the 001 too its the box that youve loved to hate being so perfect and stable its the monsta they created thats eating them alive and so its time to 86 it -pure crap 001 I salute you allowed me to make a profit becuz your a real orator not like your babbling 002 brother i think someone should run a blood test
__________________
"001 for life"
Reply With Quote
  #2  
Old 08-29-2004, 07:41 AM
lemix's Avatar
lemix lemix is offline
Member
 
Join Date: Oct 2003
Location: Toronto, Canada
Posts: 10,893
Default Re: 001 friend to the end


Pass me that smoke, yo...
What is the point of this ??
Guess you've had the 001 and it worked. Now you have the 002 and something is funky...Can we help ?

__________________
cheers,
Andrew


W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.3 / PT 12.4 ------Mac Mini OSX Lion_PT 10.xx
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_DMG and more
2.0 and 5.1 monitoring
Reply With Quote
  #3  
Old 08-29-2004, 10:22 AM
70bit 70bit is offline
Member
 
Join Date: Sep 2002
Location: usvi
Posts: 50
Default Re: 001 friend to the end

im going bananas over here -protools le 6.4 002r dell 5150 inspiron3.2 intelp4 1gig of ram chipset-845 80 gig internal hardrive which im using for protools ive tried many solutions to 6089 error without success i really need help
__________________
"001 for life"
Reply With Quote
  #4  
Old 08-29-2004, 10:27 AM
myfm myfm is offline
Member
 
Join Date: Jul 2004
Posts: 267
Default Re: 001 friend to the end

First of all, which firewire controller are you using? Adaptec 4300 seems to work best.

Have you tried using the audio drive (if you have one) from the 001 steup in the 002 setup?

You do have to follow the instructions in the getting started guide to the T.

Lastly, there is a known harness problem with the 002. Not much fun to intall, but it might also clear up some problems.

If you could post a more detailed explanation of the 002 problem, that would help too.
Reply With Quote
  #5  
Old 08-29-2004, 11:19 AM
nikki-k nikki-k is offline
Member
 
Join Date: Nov 2002
Location: Hobette Alley
Posts: 2,359
Default Re: 001 friend to the end

Hi!
You might need a seperate, approved PCMCIA firewire card to get optimum performance out of the 002/002r with a laptop. I know this from first hand experience.

Optimum for using a 002/002r with a laptop: External firewire drive via PCMCIA firewire card, and 002/002r via onboard firewire port, or vice-versa.

There are many reasons problems may exist.
__________________
nikki k
Eagles may soar, but weasels don't get sucked into jet engines.
On the other hand, you have different fingers.
Quote:
Originally Posted by nikki-k View Post
Sometimes ya just gotta put your tongue on the 9V battery just to see what all the fuss is about.
Reply With Quote
  #6  
Old 08-29-2004, 11:52 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,479
Default Re: 001 friend to the end

There are a number of results for the following that may help:
Search Answerbase for 6089
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #7  
Old 08-29-2004, 12:51 PM
RBaker RBaker is offline
Member
 
Join Date: Jan 2004
Location: Altadena, Ca
Posts: 194
Default Re: 001 friend to the end

I don't know...I guess I have to agree with you. My digi001 was always SOLID and SMOOTH. no major problems. I've had my digi 002 for a year and I have tried everything anyone can suggest. My 002 is now good enough to get my work done but definitely not as problem free as the 001. (major problems fixed, now it's just endless quirks like the "hit play and nothing happens" issue, or after some lite editing it has major system lag, or the having a channel muted but it still playing until I unmute it and mute it again. Digi is slipping. I'll keep my 002 but I just wanted to chime in and say "I hear ya"...I miss those days of worrying about things like the terrible musicians I'm recording, rather than if the rig is embarassing me in front of my clients.
Reply With Quote
  #8  
Old 08-29-2004, 02:15 PM
70bit 70bit is offline
Member
 
Join Date: Sep 2002
Location: usvi
Posts: 50
Default Re: 001 friend to the end

im not sure what firewire controller where is it but ithink im getting close i did 10 minitues recording today with out trouble after disabling everything usb related and in the bios the nic card controllerthen i tried again and got another ten minutes restarted and tried again after 2 minutes boom 6089 but i noticed when the battery light blinks i get the error should the battery be out?
__________________
"001 for life"
Reply With Quote
  #9  
Old 08-30-2004, 08:13 AM
pedrohead pedrohead is offline
Member
 
Join Date: Mar 2002
Location: Detroit, MI
Posts: 373
Default Re: 001 friend to the end

...another post making me feel better that i'm still back chilling with my 001 and outboard pres/converters.
__________________
Josh Wheeler
wllz@hotmail.com
**Detroit Rock City**
Fitter, Happier Studios...
Reply With Quote
  #10  
Old 08-30-2004, 05:24 PM
70bit 70bit is offline
Member
 
Join Date: Sep 2002
Location: usvi
Posts: 50
Default Re: 001 friend to the end

well today im a happy camper i disabled some wireless stuff in the bios i think it was nic and nac and i stopped getting those 6089 errors the only errors came from a session with reason running but im hoping to iron that out hopefully it could be a buggy session i also found out that my fire wire controller is a texas instruments
__________________
"001 for life"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
48k is my friend DC-Choppah Pro Tools M-Powered (Win) 14 10-11-2010 05:48 PM
Laptop for friend. HDK_Ent 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-16-2010 06:04 AM
help a friend T money778 General Discussion 4 03-22-2010 09:36 AM
Who can help to my friend? tamasdragon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-23-2009 09:55 AM
M Box Help For A Friend sikblades 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-26-2005 10:10 PM


All times are GMT -7. The time now is 04:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com