Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-29-2018, 04:36 PM
anbrecordingsrf@yahoo.com anbrecordingsrf@yahoo.com is offline
Member
 
Join Date: Oct 2018
Location: Florida
Posts: 2
Default Pro Tools 2018 on Mojave does not register any incoming audio

I downloaded Mojave on my Mac mini, now Pro Tools 2018.7.0 does not register any incoming audio.
I've checked the I O settings and Focusrite Clarett 8PreX input settings.
I also tried to download High Sierra but it wouldn't let me.
Does anyone have a solution?
Thank You.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2018.7 on MacOS 10.14 Mojave works for me veinticinco Pro Tools 2018 38 12-09-2018 08:35 AM
Pro Tools 11 on Mojave does not register any incoming audio BJDeitz macOS 5 10-25-2018 03:30 PM


All times are GMT -7. The time now is 06:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com