Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2020, 10:45 PM
basehead617 basehead617 is offline
Member
 
Join Date: Jan 2017
Location: California
Posts: 64
Default Possible S6 bug with HEAT controls?

I spent some time demoing an S6 today and noticed what seemed to be a minor bug but I’m not sure if it’s intentional or not or if there are more examples of this happening elsewhere..

- put it in ALL mode
- hold Insert on a process module to get HEAT settings
- press Opt and turn Enable knob so all channels have HEAT enabled
- i played around a bit unrelated to HEAT
- press Opt and turn Enable knob to disable HEAT on all channels, but it only disabled it on the channel I was turning it on

I repeated this several times to make sure it wasn’t a fluke.

It was a bummer because i then had to go in and turn it off manually for 40+ tracks..

Since i don’t have access to it anymore I can’t really check anything else but seemed worth reporting.

According to the owner this was all latest software.
Reply With Quote
  #2  
Old 01-25-2020, 08:14 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 981
Default Re: Possible S6 bug with HEAT controls?

I’ll take a look, however S6 doesn’t automatically adhere to all of the OPTION modified actions that you can perform from the software interactions. I suspect this is not specific to HEAT controls.


Jeff




Sent from my iPhone using Tapatalk Pro
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pan Controls MarkEdgeller Avid S1, S3, Dock and Control 0 09-25-2015 03:20 AM
HEAT controls are missing on first boot midnightrambler Pro Tools 12 13 07-14-2015 08:11 AM
Does comping to a Heat enabled track print the Heat? joshdrucker macOS 0 03-12-2014 10:17 PM
sci fi controls bonehead696 macOS 1 09-02-2013 09:37 PM
MAC controls PC , PC controls MAC, wireless crazy stuff....you got to have it... lucian Tips & Tricks 7 12-13-2000 11:20 AM


All times are GMT -7. The time now is 01:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com