Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-12-2000, 08:01 AM
kujhawk kujhawk is offline
Member
 
Join Date: Nov 1999
Location: Scottsdale, AZ, USA
Posts: 25
Default Can\'t get PT5LE to launch on G3/400

I've got PT 5.0LE and AM3 card in a b/w G3/400 with 256MB RAM, OS 8.6, ATA stock drive, 9.1 GB Seagate from list on an Adaptec 2940UW v4.1 with control panel v5.1 set to Auto termination and Fast-SCSI:10.

I followed directions to the letter...used Mac OS 8.6 Base extension set plus Power Domain Control panel. Disk Cache to 512K. No virtual memory or RAM Doubler. No RAM Disk. Bumped PT to 96MB RAM. Everything apparently installed fine.

I double-click ProTools and my ATA drive churns for a minute and then the screen stays in that "in-between stage" where the Finder momentarily disappears while an app starts up. Well, nothing happens right away and nothing happens after 5 minutes and after a run to the bank.

Am I missing some trick to getting this to work? Thanks in advance.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XLR8 and OMS PT5LE crashes Dave Krooshof 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-25-2002 03:58 PM
pt5le plugins sinjin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-27-2000 12:31 AM
To techs ,please... PT5LE, G3 MTP SMPTE Antoni Noguera Pro Tools TDM Systems (Mac) 0 02-16-2000 04:14 PM
PT5LE won't recognize 001 Fredrics Pro Tools TDM Systems (Mac) 1 01-05-2000 07:10 AM
Digi 001 and PT5LE inserts Juuso Tips & Tricks 5 01-04-2000 06:18 PM


All times are GMT -7. The time now is 01:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com