Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2008, 02:28 PM
d_in_denver d_in_denver is offline
Member
 
Join Date: Sep 2008
Location: Denver
Posts: 4
Unhappy help! ProFire 2626 audio dropout when monitoring and playback

hello all-
big problem with my ProFire 2626, was working fine for maybe 1 1/2 months and now I'm getting "stuttering" during audio playback of any type through the interface, it does not matter if it is iTunes, ProTools, or anything else. I reinstalled the driver several times, even uninstalled the interface altogether and re-installed. No luck.

One thing that I noticed is that if I access the 2626 Control Panel and access any drop down menu (does not matter which tab, either) the audio plays through smoothly, with no dropouts/stuttering! wtf?

this is a very recent development, as I noted before it has behaved flawlessly since my original purchase in september. but nothing else has changed. no new software or anything.

I think I have a problem with this interface hardware (could it be corrupted firmware?), at the moment. It does not seem to be the OS, or ProTools.. I have yet to get an opinion from M-Audio tech support, which is what I think I really need right now.

any input is appreciated....


DAW: PTMP 7.4.2
Model: iMac Duo Core Intel
OS: 10.5.5
CPU: 2.8 GHz Core 2 Duo
Memory: 2GB
M-Audio Products: ProFire 2626 driver 2.0.1 (latest)
Reply With Quote
  #2  
Old 11-17-2008, 10:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: help! ProFire 2626 audio dropout when monitoring and playback

When you updated to OS 10.5.5, did you use the Combo Updater, rather than the Software Update panel? If not, you should download and install the Combo updater, as it's solved situations similar to this.

If that's not the case, have you tried testing this from a new administrator account? What type of drive are you using for record/playback? Are there other devices connected to your computer? Have you disabled bluetooth, Airport or any other wireless devices?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 11-19-2008, 06:13 PM
d_in_denver d_in_denver is offline
Member
 
Join Date: Sep 2008
Location: Denver
Posts: 4
Default Re: help! ProFire 2626 audio dropout when monitoring and playback

I will try the combo updater on Friday. Thanks.

I am using a Glyph drive GT 050Q for recording, btw. The thing that most interests me is that this whole rig was working great for the first few weeks I've had it. It's brand new. The OS update I guess is the only thing that changed?(sometimes it's hard to remember what gets updated when, especially during automatic updates).. so I will let you know what happens. I have a feeling I'll be calling tech support as well. I REALLY hope that I don't have a bad 2626- it would be a shame to have to send it to be repaired, not to mention inconvenient for the band..

thanks again
-D
__________________
iMac Duo Core Intel/OSX 10.5.5/2.8 Ghz/RAM:2GB/320GB/(OHCI) Lucent/DigiMax D8/ProFire 2626/Glyph GT 050Q 250GB/PTMP 7.4.2
Reply With Quote
  #4  
Old 11-19-2008, 06:27 PM
d_in_denver d_in_denver is offline
Member
 
Join Date: Sep 2008
Location: Denver
Posts: 4
Default Re: help! ProFire 2626 audio dropout when monitoring and playback

Quote:
Originally Posted by DigiTechSupt View Post

If that's not the case, have you tried testing this from a new administrator account? What type of drive are you using for record/playback? Are there other devices connected to your computer? Have you disabled bluetooth, Airport or any other wireless devices?
I will try a new admin account if the update does not work.

No other devices connected, unless you count my iLok for ProTools and a Line 6 Gear Box interface(which is really just a dongle). Yes Bluetooth is disabled and AirPort is typically off as well.

-D
__________________
iMac Duo Core Intel/OSX 10.5.5/2.8 Ghz/RAM:2GB/320GB/(OHCI) Lucent/DigiMax D8/ProFire 2626/Glyph GT 050Q 250GB/PTMP 7.4.2
Reply With Quote
  #5  
Old 11-21-2008, 04:35 PM
d_in_denver d_in_denver is offline
Member
 
Join Date: Sep 2008
Location: Denver
Posts: 4
Default Re: help! ProFire 2626 audio dropout when monitoring and playback

SOLVED!

I spent some time on the phone with M Audio tech support. Found out that I appeared to have a clocking issue, of all things. It believe it helped to do the combo update and update all of the audio things I have to their most recent, but in a nutshell, this 2626 does not really like another clock telling it what to do, so I am going to switch things around and make the 2626 be the master clock and send that back to my DigiMax D8.

In the meantime, we can rehearse/record normally again!

thanks
-D
__________________
iMac Duo Core Intel/OSX 10.5.5/2.8 Ghz/RAM:2GB/320GB/(OHCI) Lucent/DigiMax D8/ProFire 2626/Glyph GT 050Q 250GB/PTMP 7.4.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help With PT MP 7.3.1 / M-Audio Profire 2626 /OSX 10.6.8 signaltonoise macOS 3 10-10-2013 05:04 AM
FS: M-Audio Profire 2626 - Like New guitar486 Buy & Sell 1 02-13-2013 11:33 AM
M Audio Profire 2626 and PT 10 HD stephenbigger macOS 0 05-25-2012 05:54 PM
Playback gets lost or distorted while recording - Pro Tools 8/M-Audio Profire 2626 xiauoko Pro Tools M-Powered (Win) 13 09-27-2011 03:39 AM
The New Mbox 3 or M Audio ProFire 2626 envO General Discussion 1 01-02-2011 08:34 PM


All times are GMT -7. The time now is 03:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com