Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-09-2009, 08:31 AM
wiseal1 wiseal1 is offline
Member
 
Join Date: Jul 2006
Posts: 8
Default Problem with 002 main outs as well as head phone outs?

I've had my my 002 for a long time now. Had upgraded recently to 7.4
running on mac g5 single processor 4 gigs of ram. Sending this to yamaha o2r v2 via lightpipe. I have recorded new sessions since up grading and had no problems but ...

Started a new session yesterday and client stated I can only hear out of one side of the head phones the left side. Checked all the obvious things and nothing was different than from any other sessions. Put head phones on myself and connected them to the front of the digi 002 headphone out and only heard out of the left side. Checked to see if I was monitoring in mono, that was not the case. Infact the mono the mute didn't seem to be working either. I then did a test recording. This was a hip hop session so I imported audio to the 2 track and was just recording vocals. I realized that I was only hearing the music and vocals on left side. I panned every thing to right nothing on that side. I rebooted the computer and shut down every thing and went through the process, but this time I opened a previously recorded project. Same situation at playback on the o2r I noticed the same problem. Put the headphones back on and the same thing.

I am really perplexed. It seems to me 002 is broken some how...? Anyone experience this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi002 rack main outs vs monitor outs studiojb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-03-2012 07:46 AM
Main Outs dmock66 Eleven Rack 13 06-03-2011 01:27 PM
001.....Main Outs or Monitor Outs G. Klopfenstein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-01-2004 08:07 PM
Strange problem using monitor outs and outs 1+2 CCash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-11-2003 10:35 PM
How can I have the monitor outs and main outs to the same input? voxpitch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-15-2001 09:16 AM


All times are GMT -7. The time now is 07:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com