Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2019, 12:40 PM
Sugarnutz Sugarnutz is offline
Member
 
Join Date: Sep 2002
Location: Great State of Mississippi
Posts: 748
Default XMon Hookup Question

I've been using an Avid Omni for stereo monitoring but now I have a D-Command w/Xmon and I want to setup a surround monitoring system. I've been searching the Omni guide and wondering if it's possible to use the 8 I/O on the Omni to set up a 7.1 path without the Omni's front panel monitor level control bing in the chain, just straight +4 to the Xmon letting it control the levels. No luck so far. I have an Apogee Rosetta 800/192 I could use to feed the Xmon, but rather use the Avid conversion in the Omni. Any suggestions welcome. Thanx in advance.
__________________
HD Native Thunderbolt
HD6 Accel in Magma PE6R4 Expansion Chassis
PT HD 10, 11, 12, Ultimate 2018, 2019
Cubase 9.5 Pro
Vienna Ensemble Pro 7
Icon D-Command

HD Omni
192 Analog I/O 8 in/8 out/Digtal I/O
192 Analog I/O 8 in/Digital I/O
Two 192 Digital I/O
Apogee Rosetta 800, AD16X & DA16X (All wth X-HD cards)
Antelope Zen Studio+ Thunderbolt

15" Mid-2015 MBP 2.2 GHz i7 16 Gb RAM
512 Gb Flash Drive - OS X 10.14.3

Gigabyte z390 Designare
I9 990K 4.7 GHz
64 Gb of DDR4 3200
Gigabyte RX580 8 Gb
MacOS 10.14.5 Mojave

GIGABYTE GA-Z97X-UD7 TH
Intel Core i7-4790K 4.4 GHz
32 GB of DDR3 1600
EVGA GTX 760 Video Card
OS X 10.13.6 High Sierra & Win 7 Pro 64 bit

Dynaudio BM5 Mk III
B&W 604 s2
800W 15" Ported Subs
McIntosh MC-7106 Bridged ~ B&W
Hafler P7000 "Diablo" ~ Subs
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MTRX hookup question, Dante vs Digilink SomeOtherGuy Pro Tools HDX & HD Native Systems (Mac) 26 01-03-2019 12:29 PM
new be question: correct hookup 11R in Mesa express effects loop? dsearles Eleven Rack 1 02-13-2014 06:26 PM
HD Native with 2 blue interfaces hookup question Justin1524 Pro Tools HDX & HD Native Systems (Mac) 5 09-03-2013 10:49 AM
Digi 002 Hookup Question jwd65 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-29-2004 10:04 AM
Dumb Hardware Verb Hookup Question COCO Tips & Tricks 2 02-08-2001 08:19 AM


All times are GMT -7. The time now is 03:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com